Life in the woods renassaince. FEHLER!

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • ich habe ein Problem immer wenn ich mein Server starten will:

  • das ist das neue Problem das alte wurde gefixt :
    Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0
    [20:20:03] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLServerTweaker
    [20:20:03] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLServerTweaker
    [20:20:03] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLServerTweaker
    [20:20:04] [main/INFO] [FML]: Forge Mod Loader version 7.99.16.1448 for Minecraft 1.7.10 loading
    [20:20:04] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_66, running on Linux:amd64:3.13.0-74-generic, installed at /usr/lib/jvm/java-8-oracle/jre
    [20:20:05] [main/WARN] [FML]: The coremod mods.betterfoliage.loader.BetterFoliageLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [20:20:05] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [20:20:05] [main/WARN] [FML]: The coremod farseek.core.FarseekCoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [20:20:05] [main/INFO] [FML]: Loading tweaker cpw.mods.fml.common.launcher.FMLTweaker from forge-1.7.10-10.13.4.1566-1.7.10-universal.jar
    [20:20:05] [main/INFO] [FML]: Loading tweaker net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer from legacyjavafixer-1.0.jar
    [20:20:05] [main/WARN] [FML]: The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [20:20:05] [main/WARN] [FML]: The coremod net.fybertech.simplerefinement.SRCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [20:20:05] [main/WARN] [FML]: The coremod streams.core.StreamsCoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [20:20:05] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [20:20:05] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [20:20:05] [main/ERROR] [LaunchWrapper]: Unable to launch
    java.lang.RuntimeException: FML was unable to install the security manager. The game will not start
    at cpw.mods.fml.common.launcher.FMLTweaker.<init>(FMLTweaker.java:39) ~[forge.jar:?]
    at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) ~[?:1.8.0_66]
    at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62) ~[?:1.8.0_66]
    at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45) ~[?:1.8.0_66]
    at java.lang.reflect.Constructor.newInstance(Constructor.java:422) ~[?:1.8.0_66]
    at java.lang.Class.newInstance(Class.java:442) ~[?:1.8.0_66]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.11.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_66]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_66]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_66]
    at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_66]
    at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:43) [forge.jar:?]
    at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:12) [forge.jar:?]
    Caused by: java.lang.SecurityException: Cannot replace the FML security manager
    at cpw.mods.fml.relauncher.FMLSecurityManager.checkPermission(FMLSecurityManager.java:30) ~[forge.jar:?]
    at java.lang.System.setSecurityManager0(System.java:300) ~[?:1.8.0_66]
    at java.lang.System.setSecurityManager(System.java:291) ~[?:1.8.0_66]
    at cpw.mods.fml.common.launcher.FMLTweaker.<init>(FMLTweaker.java:35) ~[forge.jar:?]
    ... 13 more