Minecraft Versionen Falsch ? (erledigt)

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Gott zum Gruß Ihr tapferen Ritter edlen Geschlechts,


    ich beliebte es, in den Einstellungen meines Minecraft Servers unter Modifikationen, die hervorragende und ausgezeichnete Flans Mod zu wählen. Diese hat die glorreiche Eigenschaft, bereits auf Minecraft-Version 1.8 zu habitieren. Jedoch bedauere ich es zu tiefst, dass die einzigen zwei wählbaren Möglichkeiten die "Neueste Version" und 4.1 sind (???).
    Ich kann es mir nicht erklären, warum es 4.1 geben solle, aber wenn ich diese Option beliebe zu wählen, bedürfet es der Server auf 1.7.10 laufen zu lassen?


    Welch Ungetüm versteckt sich hinter diesem tiefen Mysterium? Welch tapferer Ritter kann dies besiegen? Ich biete eine Entlohnung von jede Menge Gulden, oder wahlweise Schilling an.


    Habt Dank im voraus für Eure geistige Klarheit und Verständnis meiner Aufgebrachtheit.


    Gehabet Gott Euch wohl,