Serverstartzeiten

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Hallo Gemeinde,


    wollte mal nachfragen wie eure Startzeiten vom Server so sind.


    Ich habe einen mit 18 Slots und habe die TheCenter Map drauf.
    Zusätzlich sind noch folgende MODs aktiv:
    Annunaki Genesis (v3.9.4) (538986229)
    Stargate Atlantis (609380111)
    ItemTweak (510854250)
    Aku Shima (479295136)
    Metal with Glass Set (510590313)
    Extra ARK 2.0 (656525905)
    Admin Command Menu (ACM) V2.3 (558079412)
    Bridge (558651608)
    Stairs Mod with Rounded Walls v.4.2 (520879363)
    Corrected Structures || No collision checks! v0.8 (536214294)
    Joan's Egg N Poop Collector and Incubator (554678442)
    Advanced Architecture Mod (539464369)
    Mini Vault (601893934)
    Industrial Grinder (534838287)
    Improved Spyglass v1.13 (538827119)


    Bei mir dauert ein Serverneustart ca. 45 min. bis er wieder erreichbar ist.


    Vielleicht könnt ihr mal eure Erfahrungen posten so als Vergleich.

  • Ich hab nen 10 Slot Server mit Valhalla und folgenen Mods



    Ausgewählt

    • Annunaki Genesis (v3.9.4) (538986229)
    • Item Sorting System (543828831)
    • Water Fountains (663827368)
    • ARK Fog Remover (681746361)
    • K9 Custom Stacks Size (525507438)
    • Pimp My Dino (655581765)
    • Ark Steampunk Mod (679529026)
    • Meat Spoiler (569786012)
    • ecoTrees (670764308)
    • Auto Torch (543859212)
    • Admin Command Menu (ACM) V2.3 (558079412)
    • Underwater BaseMod - Saddles Update! (679500536)
    • Stargate Atlantis (609380111)
    • Ark Advance 9.1 (572277026)
    • Extra ARK 2.0 (656525905)
    • Small Dragons (519998112)
    • Advanced Architecture Mod (539464369)
    • Improved Spyglass v1.13 (538827119)
    • Corrected Structures || No collision checks! v0.8 (536214294)
    • Death Helper (566885854)
    • FerratsPanels_v2.0.1 (671591278)

    und komme au auf gute 20 min zum starten

  • Also 45 Minuten klingen echt viel.
    20 Minuten sind da schon realistischer.
    Das liegt aber nicht an G-Portal sondern an Ark selbst.
    Kannst ja mal versuchen die ganzen Mods im Singleplayer zu spielen.
    Dann friert dein Spiel für so circa 15-20 Minuten ein und lädt dabei die Mods.

  • Naja die aussage mit dem SIngleplayer stimmt au net so ganz, mit den mods ist singleplayer in 2 min geladen bei mir



    PS: Startzeit von dem server auf meim PC: Full Startup: 151.75 seconds (BP compile: 0.00 seconds)

  • Mir gehts hier wirklich nur um Server die hier gehostet sind um einen Vergleich zu haben.
    Ich finde auch das die 45 min. eigendlich zu lange sind aber dazu brauche ich halt Vergleichswerte.


    Und im Singleplayer etwas zu starten hilft hier nicht, da die Rechner zu Hause ja nicht den Servern entsprechen.


    Vielleicht kommen noch ein paar weitere, denn bei Valhalla meinte ich auch das es schneller ging wobei meine Vermutung ja mehr auf Annunaki liegt das es so lange dauert.

  • 2-3 min dann ist er wieder online :



    wild max level 240
    Stargate atlantis
    Rawr beacon
    Simple fence
    Big raft
    Paint mixer
    Slay ride kit v2
    dps Tranq rifle
    industrial grinder
    improved spyglas
    Stairs mod
    Joans Egg and poop collector
    Behemoth wall mod
    Better fence
    Crystal Lamps
    Spot lights
    Bridge
    Pub Mod
    Map Extension;Floation Island
    Map extension:Streichel zoo
    cv Bulk crafters
    Aku shima rwt Standalone
    Aku shima electronics
    Extra Ark:doors
    Pet finder
    Metal with Glas
    Ultima Remote Controll
    Dragon plus
    no collision Check
    slay scopes
    Photon sentry gun
    Armored Storage
    Water fountains
    Outdoor Lighting
    glow rails
    underwater base mod
    cv Resource stacks

  • Also ich weiß nicht wie aber jetzt hab ich auch startzeiten von 2-3 Minuten ohne das ich was grundlegendes geändert habe.
    Nicht das ich mich beschweren will aber jetzt sieht auch die RAM Nutzung ganz anderst aus.
    Zuvor war das festgenagelt bei 4.00 / 6.00 GB nun hab ich Werte von 2.77 / 6.00 GB.


    Ich bin richtig happy denn die Startzeiten sind doch wesentlich angenehmer als fast 45 min.
    Werde jetzt noch alle Dinos respawnen lassen dann sollte der Server richtig flüssig laufen.


    Es wäre dennoch schon zu wissen ob da jemand vom Support was gemacht hat, denn vielleicht war es ja mein Fehler und den will man ja nicht noch einmal machen.

  • Naja zu früh gefreut, denn jetzt bin ich wieder bei 4.00 / 6.00 GB Ram und der Start dauert ewig.
    Das hat jetzt ganze 1,5 Tage funktioniert mit den 2-3 Minuten und nun muss ich froh sein wenn der überhaupt soweit startet das man darauf überhaupt joinen kann. So langsam sollte das Spiel doch aus den Kinderschuhen gewachsen sein das die kapitalen Fehler endlich mal beseitigt werden.

  • Naja zu früh gefreut, denn jetzt bin ich wieder bei 4.00 / 6.00 GB Ram und der Start dauert ewig.
    Das hat jetzt ganze 1,5 Tage funktioniert mit den 2-3 Minuten und nun muss ich froh sein wenn der überhaupt soweit startet das man darauf überhaupt joinen kann. So langsam sollte das Spiel doch aus den Kinderschuhen gewachsen sein das die kapitalen Fehler endlich mal beseitigt werden.

    Ark wird bis kurz vor Release die gleichen dummen Probleme haben, weil sie gesagt haben das sie bis dahin nichts großartig optimieren wollen. Ist zwar schade, aber können wir nichts dran ändern.