Arma 3 Exile - Difficulty Settings werden nicht übernommen (Third Person View)

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Hallo allerseits,


    nachdem ich mich jetzt Stunde um Stunde durch die Dokumentation von BI gekämpft habe, muss ich hier nachfragen, wie ihr es gelöst habt.


    Folgendes Problem:


    Bei einem neu installierten Exile Server (Altis) kann man trotz voreingestellter Settings nicht in die Third-Person-Ansicht wechseln. Wie ich herausgefunden habe, sind die Settings, die G-Portal in der Standarddatei "config.arma3profile" verwendet, seit dem letzten Patch von Arma 3 veraltet. Es wurden hier von BI Veränderungen an den Difficulty Settings vorgenommen.


    Also gelesen und die Datei entsprechend abgeändert.


    difficulty="Custom";



    class DifficultyPresets
    {
    class CustomDifficulty
    {
    class Options
    {
    groupIndicators=2;
    friendlyTags=0;
    enemyTags=0;
    detectedMines=1;
    commands=0;
    waypoints=2;
    weaponInfo=2;
    stanceIndicator=0;
    reducedDamage=0;
    staminaBar=0;
    weaponCrosshair=0;
    visionAid=0;


    thirdPersonView=1;



    cameraShake=1;
    scoreTable=1;
    deathMessages=0;
    vonID=1;
    mapContent=0;
    autoReport=0;
    multipleSaves=0;
    };
    aiLevelPreset=2;
    };
    class CustomAILevel
    {
    skillAI=1;
    precisionAI=0;
    };
    };




    KEINE ÄNDERUNG


    Okay, in der Server.cfg Difficulty auf Custom gestellt.


    KEINE ÄNDERUNG


    In der mission.pbo ebenfalls auf custom gestellt.


    Custom wird jetzt angezeigt im Arma3 Hauptmenü, (statt der Standardeinstellung Veteran), jedoch werden die Änderungen wieder nicht übernommen. Ich kann immer noch nicht in Third-Person-Ansicht spielen, da es die Einstellung scheinbar ignoriert.


    Woran liegt das? Wäre echt super dankbar für eure Hilfe.

  • Hallo,


    ich habe das selbe Problem, das die Daten nicht übernommen werden, bzw. sie werden auf dem Server so abgespeichert, jedoch wird anscheinend nicht mit config.arma3profile gestartet.


    Wo kann sich der Server das Profil noch herholen?

  • Selbes Problem hier. Stundenlang Foren durchsucht, aber anscheinend wird keine der Änderungen beim Serverstart geladen.

  • So wie ich das jetzt verstanden habe im Exile Forum werden die default settings von Exile selbst überschrieben. Schaut mal in eure @exileserver/config.cfg



    Ich frage mich jetzt nur wo man diese settings einstellen kann bzw. ich 3rd person aktiviere da es bei mir nicht geht.

  • Moin.


    Einfach den Schwierigkeitsgrad runternehmen. Dann sollte das funtzen ;)


    VG

    Marco Petersen

    Support

    ________________________________________

    OCIRIS GmbH

    Ortnistraße 9

    81925 München

    Tel.: +49 (0) 69 380 766670

    Fax: +49 (0) 69 380 766689

    ________________________________________

    Geschäftsführer: Sebastian Reckzeh, Roberto Omezzolli

    Handelsregister: Amtsgericht München, HRB 146467

    Sitz der Gesellschaft: München

  • Moin.


    Einfach den Schwierigkeitsgrad runternehmen. Dann sollte das funtzen ;)


    VG

    Das dachte ich eben auch - doch leider tut sich rein gar nichts. Weder wenn ich die Arma3 Schwierigkeitsgradprofile (recruit, regular,veteran) verwende noch die von Exile (ExileRegular, ExileHardcore).
    3rd Person wird einfach nicht akzeptiert... beim drücken von NumBlock Enter passiert rein gar nichts.
    Hatte ich auch noch nie so ein problem damit =/

  • Ich hab jetzt versucht alle vorgeschlagenen Lösungen versucht die auch im Exile Forum angeboten werden. Nichts klappt! Keine 3rd Person Kamera.


    Hier mal meine cfg's




    Code: server.cfg
    1. class Missions {
    2. class Exile {
    3. template = "Exile.Altis";
    4. difficulty = "Custom";
    5. };
    6. };


    So langsam bin ich mit meinem Latein am Ende :(

  • Mal ganz dumm gefragt hast Du mal Deine Tastatur Einstellung geprüft ?


    Bei all meinen Servern gibt es keinerlei Probleme mit Third Person. Recruit rein und das wars.


    VG

    Marco Petersen

    Support

    ________________________________________

    OCIRIS GmbH

    Ortnistraße 9

    81925 München

    Tel.: +49 (0) 69 380 766670

    Fax: +49 (0) 69 380 766689

    ________________________________________

    Geschäftsführer: Sebastian Reckzeh, Roberto Omezzolli

    Handelsregister: Amtsgericht München, HRB 146467

    Sitz der Gesellschaft: München

  • Funktioniert tadellos.


    Arma3 Offline Kampagne: 3rd person ok
    Arma3 Exile Mod: 3rd person ok


    Jetzt wollte ich den Server nochmal neu installieren - pre-install fehler. Erstmal ticket.


    Ich meld mich wieder^^

  • Das Ticket wurde bearbeitet und Pre Install sollte gehen.


    VG

    Marco Petersen

    Support

    ________________________________________

    OCIRIS GmbH

    Ortnistraße 9

    81925 München

    Tel.: +49 (0) 69 380 766670

    Fax: +49 (0) 69 380 766689

    ________________________________________

    Geschäftsführer: Sebastian Reckzeh, Roberto Omezzolli

    Handelsregister: Amtsgericht München, HRB 146467

    Sitz der Gesellschaft: München

  • Es funktioniert jetzt ohne Probleme. Scheinbar habe ich direkt einen neuen Slot zugewiesen bekommen da meine Server IP nun auch anders ist.


    Habe allerdings genau das gemacht was ich getan habe bevor ich alles versucht hatte wegen der 3rd Person. Also Fehleranalyse = 0 ^^
    Egal - nun klappts ja!


    Jetzt heißt es nur noch abwarten mit scripts etc bis das neue DLC released ist. Dann kanns losgehen.


    Danke dennoch für deinen support @Gotteshand74 :-)

  • Ahoi, ich nutze den Thread mal für mein Problem auf meinem A3/Exile Testserver.


    Grundsätzlich habe ich seitdem ich den Server habe das Phänomen, dass die Difficulty Settings zicken.


    Phänomen #1:


    In der Weboberfläche bei Basiseinstellungen auf Speichern klicken, Difficulty in der server.cfg wird auf "Veteran" gesetzt, reproduzierbar zu 100%


    Normalerweise brauche ich an dem Teil im Interface nix machen, habe das Problem also vernachlässigt und auf irgendeinen Bug im Webinterface geschoben, da ich als Workaround das Setting nochma per FTP fix geändert habe. Nervig, aber OK wenn man es weiss.



    Das ging eine Woche gut, seit gestern kam dann Phänomen #2 dazu:


    Bei jedem Start des Servers wird wieder in der server.cfg von Regular auf Veteran geswitcht. Warum das schlagartig passierte ist mir schleierhaft, ausser an dem Mission File habe ich nichts geändert gestern. Ein Backup verhält sich genauso.




    Ich habe mir dann mal die auch hier im Thread erwähnten anderen möglichen Ursachen der Settingsänderung angeschaut (Profile Config und Exilserver Config), da steht alles auf Regular bzw ExileRegular. Auch kann ich mir nicht vorstellen das dort das Problem zu suchen ist, da wie beschrieben schon das Webinterface es schafft, bei jeder Änderung an irgendwas da wieder Veteran reinzuschreiben. Oder läuft da ein parsing auf "alle configs", selbst wenn ich in der Sektion die betroffen wäre (Erweiterte Einstellungen) gar nicht auf "Speichern" klicke? Da steht nämlich immer schick Regular drinn, und bleibt es auch.




    And now... I'm totally lost! :p


    Was habe ich übersehen?

  • Kann ich bestätigen. Bei jeden Serverrestart wird die server.cfg überschrieben. Von Regular auf Veteran. Ist verdammt nervig.


    Edit: Jetzt geht es. Im Dashboard in Menu Konfigurationsdateien die config\server.cfg laden und dort im Abschnitt
    class Missions {
    class ARMA {
    template = "Exile.Tanoa";
    difficulty = "Veteran";
    };
    auf Regular ändern.
    So wird scheinbar die Datei nicht mehr überschrieben.
    Unter Basic Einstellungen geht es nicht.

    The post was edited 1 time, last by Tompson ().

  • Genau das hat es bei mir auch vorgestern dann endlich mal gebracht. Seitdem bleibt es wieder auf Regular. Wenn ich etwas in einer Config eintrage, möchte ich eigentlich nicht, dass mir ein Webinterface einfach so wieder was ändert ;)


    Aber damit kann ich erstmal auch leben.

  • Gibt es denn schon inzwischen eine Lösung, dass alles im Veteran bleibt und man trotzdem 3rd Person nutzen kann? Weil wenn ich es auf Regular stelle, habe ich zwar 3rd Person aber die Minen werden leider auch angezeigt mit diesem kleinen roten Dreieck...oder wie kann ich dieses deaktivieren?

  • Hi.


    Zu dem Thema steht im Exilemod Forum etwas


    http://www.exilemod.com/topic/13762-dificulty-einstellung/


    Einfach mal schauen.


    VG

    Marco Petersen

    Support

    ________________________________________

    OCIRIS GmbH

    Ortnistraße 9

    81925 München

    Tel.: +49 (0) 69 380 766670

    Fax: +49 (0) 69 380 766689

    ________________________________________

    Geschäftsführer: Sebastian Reckzeh, Roberto Omezzolli

    Handelsregister: Amtsgericht München, HRB 146467

    Sitz der Gesellschaft: München

  • Moin,


    also ich bin mit meinem Latein am Ende!


    Ich habe alle Möglichkeiten hier jetzt probiert.


    hier sind meine configs:






    Ich will eigentliche nur das "weaponCrosshair" ausblenden und 3rdperson behalten.
    Der Server zeigt mir "custom" Schwierigkeit an, aber ich kann nicht in 3rdperson wechseln. Das selbe Prob wie schon oben beschrieben.


    Kann jemand Helfen pls?