Server läuft nicht

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Hi,


    finde gerade meinen Server nicht mein Dashboard sieht so aus:




    0/10 Online


    Warnung! Dein Server muss geupdated werden. Bitte starte den Server neu für das Update.




    Gameserverauslastung


    Im Folgenden siehst du die Auslastung der Hardware deines Gameservers
    CPU
    0 %
    RAM
    0 / 0 GB




    Habe versucht in zu stoppen und zu starten und auch neuzustarten leider alles ohne erfolg, jemand vielleicht eine idee?


    lg

  • Hi,


    wenn dein Server ständig automatisch Neustarts macht, solltest du dich nochmal an den Support wenden.


    Hiebei ist zu beachten, dass aus auch möglicherweise an irgendwelchen Mods liegen kann.
    Das solltest du dir vorher mal genauer Anschauen. Denn ist gibt einige Mods, die auch zu Serverabstürzen, Serverhänger etc. beitragen!


    Info: Auch wenn Du den Server stoppen und wieder Neustarten willst, kanns es zu einer verzögerung kommen bis eine Reaktion eintritt. In der Regel kann dies bis zu 1 Min. andauern.

  • Server scheint irgendwie einzufrieren heute früh


    cpu fällt auf 0.0% ram bleibt auf 3.6 gb
    Server nicht mehr erreichbar.


    jetzt ist er gerade ohne aktive user session eingefroren mit 2,98 GB Ram


    also iwas stimmt hier ganz und garnicht Oo

  • Also im Idle-Modus liegen unsere Server auch bei weniger als 0,5% CPU-Auslastung und der Ram bei ca. 3GB. Das ist also Normal.


    Aber bestimmte Einstellungen oder Mods, können zu einem "einfrieren" führen. Da heißt es Ursache finden.


    Ansonsten bleibt Dir nur der Support, falls der fehler einen technischen Hintergrund hat.

  • Habe die mods alle runter geschmissen mich connected -> funktioniert
    Habe alle mods wieder raufgeladen -> funktioniert


    Dann das Backup was ich machte während die aufhänger waren mit den mods geladen -> funktioniert


    also eigentlich, kein plan was es war läuft aber wieder