Allgemeine Probleme etc.

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Hi,



    ich habe vor kurzem wieder einen SE-Server hier bestellt und musste nun einige Probleme feststellen, welche ich beim letzten mal nicht hatte(vermutlich Updatebezogen).



    Wir haben das Problem, dass sich trotz Configänderungen über FTP oder Webinterface keine "oxygen pressurization" Option anschalten lässt.
    Ab und an gibt es auch Probleme, dass der Server crashed oder beim einfügen von ~50-100 Block Schiffen/Stationen abstürtzt. Oftmals gibt es auch keine physische Kollision mit neue plazierten Blöcken.
    Desweiteren haben wir massive Desyncs beim laufen auf schiffen oder Stationen(an Asteroiden attached, aber auch frei schwebend) bzw. irgendeinem User erstellten, von Gravitation beeinflussten Objekt.(Nicht auf Planeten getestet)
    Getestet mit und ohne Mods.



    Dadurch ist es für uns derzeit unspielbar.



    Hat jemand ähnliche Probleme oder bereits Lösungen für diese gefunden?



    Ich hoffe noch, dass es an irgendwelchen merkwürdigen einstellungen bei uns liegt und nicht am aktuellen Patch, da ja nurnoch einer/Monat oder so kommen soll.

  • in der sandbox.sbc <EnableOxygenPressurization>false</EnableOxygenPressurization> auf true stellen dann gibts auch wieder O2. ist im webinterface wohl nicht richtig eingebunden ich habs gleich wie der patch rauskam manuell gemacht.

  • Habe die Lösung von martin mal ausprobiert, muss allerdings sagen, dass es bei mir nicht geklappt hat. Bei mir steht überall true und trotz alledem eignen sich die Lüfter nur zum Entlüften.
    Noch jemand eine Idee?


    Edit:
    Der Speicherort für meine Server-sandbox ist doch Roaming/Space Engineers/ Saves etc?
    So sieht momentan die Kommandozeile bei mir aus
    <EnableOxygen>true</EnableOxygen>
    <EnableOxygenPressurization>true</EnableOxygenPressurization>

    The post was edited 1 time, last by boron92 ().

  • Bei mir hat es funktioniert. Über FTP musst du diese Datei bearbeiten:


    /profile/Saves/*Savegame Name*/Sandbox.sbc



    Anscheinend wurde durch die SE patches einiges an Desyncs wieder behoben. Allerdings haben wir jetzt das Problem, dass Inventare extreme Probleme haben. Items werden nicht richtig aktualisiert, verschwinden usw.
    Liegt das am Patch oder an was anderen?

  • Diesen Profilepfad finde ich nicht. Mein Pfad ist AppData/Roaming/Space Engineers/Saves/Profil/Welt xy und dort habe ich dann die Sandbox.sbc geändert.