LS17 Kontostandanzeige funktioniert nicht

  • Grüß euch alle miteinander,


    wir haben gestern Nacht mit 3 Leuten angefangen zu zocken und mussten uns leider mit einer nicht funktionierenden Geldanzeige rumärgern. Evtl hat hier ja jemand eine Idee oder das gleiche Problem.


    Zum Problem:
    Wir verwenden aktuell keine geteilten Konten, wer nicht als Admin eingeloggt ist, sieht den Kontostand eh nicht. Wer sich auf dem Server nun aber als Admin einloggt, sieht den "aktuellen" Kontostand. Wenn nun einer der Spieler etwas kauft, sinkt der Kontostand dementsprechend, allerdings nur bei diesem einen Spieler. Bei allen weiteren Spielern bleibt der Kontostand auf dem Wert vor dem Kauf.


    Wesentlich nerviger ist allerdings, dass bei Verkäufen keine Veränderung des Kontostandes stattfindet und das Spiel mit dem "vor Verkaufsstand" arbeitet - sprich es kann nichts gekauft werden obwohl durch den Verkauf von Gütern eigentlich genug Geld vorhanden sein sollte.
    Auch eine Änderung des Kredits, weder das Aufnehmen noch das Abbezahlen wird im Kontostand oben rechts im Bild vermerkt.


    Unter dem Menüpunkt "Finanzen" werden die Transaktionen fein aufgelistet, aber auch dort ändert sich unter dem Punkt "Kontostand" nichts. Schaut man unter dem Menüpunkt "Multiplayer" wird der aktuelle & korrekte Kontostand für denjenigen der nachschaut bei den anderen Spielern angezeigt.
    Um Nach Käufen oder Verkäufen einen aktuellen Kontostand zu bekommen wäre jedesmal ein Relogg auf den Server notwendig.


    Bisher haben wir folgendes Versucht:


    - mit keinem, einem und mehreren eingeloggten Admins
    - Server gestoppt & neugestartet
    - neue Karten & neue Savegameslots
    - geteilte / gemeinsame Konten
    - Server gelöscht und neuinstalliert
    - mit Mods und ohne Mods


    Bei dem Versuch auf einem eigens erstellten Server funktioniert die Anzeige des Kontostandes problemlos.


    Sind aktuell ein wenig ratlos an was es liegen könnte. Somit wären wir über jede Hilfe und jeden Tipp dankbar.
    Evtl liegt das Problem ja auch auf Seiten der Entwickler und wir müssen auf einen Patch warten.


    Injedem Fall schonmal vielen Dank für eure Hilfe :)



    Edit: okay, scheint wohl eher ein Bug zu sein, im Entwicklerforum wurde es schon diskutiert.

  • Hey,
    hast du den Link zu dem Statement eventuell noch irgendwo parat, und würdest mir den mal schicken? :D

    Hi, n direktes Statement gibt es nicht (zumindest meines Wissens, sie schweigen sich ja auch bei den Patchnotes zu Tode. Allerdings hatte ein User den Chatverlauf mit dem Support gepostet und dort wurde es ihm dann bestätigt. Müsste ich mal iwo herauskramen wieder :P

  • Korrekt, ich denke morgen gibts dazu mehr.

    https://forum.giants-software.com/viewtopic.php?f=874&t=96312


    Habs gefunden :P MIttlerweile offiziell im nächsten Patch bestätigt.


    Gemeldete Fehler, behoben im nächsten Update:

    • Fehler beim Kaufen und Verkaufen von Tieren mit den Sprachen Chinesisch und Russisch
    • Dedi Server kann nicht gestartet werden, wenn ein Benutzername genutzt wird, welcher vom Profanity-Filter gefiltert wird (z.B. "Administrator")
    • Die aktuellste GIANTS Editor ist noch nicht veröffentlicht worden und die alte Version kann nicht alle i3ds des Spiels öffnen.
    • Schrift auf der linken Seite der Lokomotive ist gespiegelt.
    • Geld wird nicht aktualisiert bei MP Client auf Dedi Servern
    • Wenn man den Server verlässt und neu connected, ist die Motorsäge nicht mehr da und muss neu gekauft werden