Server CPU Auslastung 100% + Lags

  • Heyho Community & G-Portal Team ^^


    wir haben auf unserem FS17 Server durchgehend eine CPU Auslastung von 100% wenn man im Interface von Giants nachschaut. Ist das normal so? Es läuft lediglich Vanilla ohne Mods o. Ä., die CPU arbeitet auch auf 100% wenn der Server leer ist.


    Problematisch wird das dann sobald 4+ Spieler drauf sind, diese haben dann wohl ziemliche ruckler, je mehr Spieler, umso stärker. Bei insgesamt Ab 10 Spielern ist es laut aussage meiner Member unspielbar.


    Kann ich da irgendwie selbst hand anlegen durch Einstellungen in der Serverconfig? Oder sind das noch Kinderkrankheiten der Serversoftware da das Game ja recht frisch ist?


    Selber kann ich es leider nicht nachprüfen und bin da voll und ganz auf die Aussage meiner Member angewiesen.


    Mfg

  • Bei mir auch und ständige game.log Fehlermeldung:


    Error: Failed to startup network. Probably the select port is already in use
    Error: Failed to connect Error:
    No connection could be established to the server.


    Wurde zwar vom Support gefixt aber half nur kurz.


    Das selbe Problem wieder!


    Im Spiel Webinterface wird offline angezeigt wenn ich auf start drück wieder der gleiche Fehler.

  • Hi Goas,


    Danke, funzt!


    hatte heute nacht schon ein Ticket erstellt, da hat mir Finest wunderbar weiter geholfen aber ein 2. Umzug schadet ja nichts :D


    So hat der Thread immerhin noch jemandem geholfen ;)

  • Hallo zusammen,


    ich habe auch das gleiche Problem mit dem Server, das der Server bei 100% CPU Auslastung läuft und dadurch lags entstehen.
    Könnte mir da vielleicht auch jemand helfen? :/:/


    MfG

  • Hallo Admins, ich muss mich leider meinen Vorrednern anschließen. :/ Mit gerade mal 2 Playern haben wir eine CPU-Last von 100%, was man auch merkt.


    Bitte um Hilfe :)