Addons laden nicht :/

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Also ich habe mir nen Gmod Server zugelegt erstmal testweise für 3 Tage und hab sowohl den link zur steam collection als auch den api key meines Profils angegeben, aber die addons laden nicht. In der Konsole steht ständig:
    Please install (lib32tinfo5 / ncurses-libs.i686 / equivalent) to enable readline.
    Fetching Workshop Addons..
    Calling GetCollectionDetails
    Response missing:
    {
    }
    Calling GetCollectionDetails
    Response missing:
    {
    }
    Calling GetCollectionDetails
    Connection to Steam servers successful.
    Public IP is 94.250.219.126.
    Assigned anonymous gameserver Steam ID [A-1:2356814853(7739)].
    VAC secure mode is activated.
    Response missing:
    {
    }
    Calling GetCollectionDetails
    Response missing:
    {
    }
    Calling GetCollectionDetails
    Response missing:
    {
    }
    Unknown command "cl_cmdrate"
    Unknown command "cl_updaterate"
    Unknown command "rate"
    --------------------------------------------------------
    sv_pure value unchanged (current value is 0).
    --------------------------------------------------------
    Changing gamemode to Trouble in Terrorist Town (terrortown)
    Network: IP 94.250.219.126, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
    ---- Host_NewGame ----
    Error loading cfg/trusted_keys_base.txt
    Error loading cfg/pure_server_minimal.txt


    Dann läd der Server nur die zwei standard Sandbox Maps und ich kann diese auch nicht auf eine Map in meiner collection ändern :/
    Ich bitte um hilfe.