"Outgoing reliable buffer overflow"

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Hallo,


    ich bekomme obige Info, wenn ich versuche auf meinen Server zu joinen.
    Da mein Englisch nur begrenzt ist und ich mir nichts über die Babelfisch Übersetzung zusammenreimen kann, bitte ich um eine Erklärung.
    Vielleicht kann mir ja jemand sagen, woran das liegt, was die Meldung bedeutet, wie ich etwas dagegen tun kann.


    Mods?
    Ark?
    Server?
    bin gestern Abend, als hier der Warnhinweis kam, das Steam überlastet ist, aus dem Spiel geflogen und stand gerade mit meinem Wyvern auf der Vulkaninsel :thumbup:X/ ich würde ihn gerne in Sicherheit bringen und mich auch :D


    Grüße Loonika

  • Hallo ,
    dies ist ein Kontrollierter Überlauf des Speichers, der kommt normalerweise nur vor wenn Du im CrossTravel den Server wechselst und dieser zu viele Informationen abarbeiten muss!


    Stell Dir das wie eine Zapfsäule an der Tanke vor ..... Du tankst voll, wenn der Tank voll ist macht es am Tankrüssel klick und es läuft nichts mehr durch. Genau so ist es mit dem Speicher!
    Starte mal den Server mit ner Save Datei von vor dem absturzt denn solltest eigendlich wieder rauf kommen.


    Gruß Skipper

  • Jepp, genauso ist es. Auf unseren Servern ist dies leider auch der Fall. Ich denke es liegt größtenteils an den Mods. Momentan konnte ich dem nur Abhilfe verschaffen indem ich den Server neu installiert habe. Andererseits kann man aber auch damit leben. Man muss dann eben nur nochmals neu joinen (auf dem Server zu dem man reisen wollte). Ärgerlich aber man gewöhnt sich irgendwie auch daran ^^

  • Na ich nenne des mal ein unbemerkter Bug der einen Fehler verursacht beim Abgleich wenn du eine Welt betritts. das seltsame daran ist habe kürzlich einen Server über GPC geordert die gleichen Mods drauf gepackt
    via CrossTravel verbunden, da war der Fehler auf allen Servern weg für 3 Tage...... Frage mich aber nicht wieso und warum....

  • da ich ja nicht zwischen den Server gereist bin, sondern mich versucht habe generell auf meinen anzumelden, ist es schon komisch gewesen...


    auf alle fälle hat ark einen kleinen patch nächsten tag rausgegeben und es ging wieder und zwar ohne,dass ich mods wegnehmen musste ;)


    damit kann das thema geschlossen werden