Nichts funktioniert..

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Ich versuche jetzt seit stunden meinen Rust-Gameserver online zu stellen.. ohne erfolg. ich kann im interface klicken auf was ich will, oben rechts steht die ganze zeit der server wäre online und unten links steht die ganze Zeit der server ist offline.
    seit einer stunde würde ich auch gerne das update von Rust installieren, aber von der sonst üblichen meldung "ihr server benötigt ein Update" ist nichts zu sehen. niemand kommt auf den Server drauf und ich kann im TS nur hilflos erklären, dass das Interface nicht funktioniert... wäre schön, wenn da mal Hilfe käme. hab immerhin für den Server bezahlt >.>


    MFG
    Piratenhut

  • Ich hab das gleiche Problem und es nervt tierisch,erst letztes update mit nem anderen Hoster Probleme gehabt,wo ich meinen Leuten schon immer vertrösten musste,hab dann den Hoster gewechselt,weil ich keine Lust mehr hatte,mein Leuten zu erklären warum der Server nicht funktioniert und jetzt habe ich hier das gleiche Problem :cursing:

  • ich hab in den letzten 15 stunden wahrscheinlich ca 10 Server erstellt und irgendwann wieder gelöscht, in der hoffnung das irgendwann mal was funktioniert..
    da ist das mit den IP's jetzt so ne Sache.
    Ganz zu schweigen davon, dass ich bei einem 24h-Server erwarte, dass er auch rund um die Uhr funktioniert.


    ich glaube es handelte sich dabei um IPs zwischen 94.250.216.130 und 94.250.216.141


    Edit: 100% sicher bin ich mir aber nicht
    Edit 2: Plötzlich steht bei CPU und Ram Auslastung auch wieder was. bis mindestens um 4 heute morgen stand da nämlich einfach immer 0% und 0 von 0 Ram...

  • Ich bräuchte am besten die IP von deinem derzeit aktuellen Server.


    Ganz genau, wie du bestimmt im Forum und auch im Webinterface gelesen hast, gab es kleinere Komplikationen mit der Gameserverauslastung (livestats), wie du es richtig bemerkt hast, wurde es weitergehend behoben.