Halo Spawn Script

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Hallo Zusammen.


    Ich habe das Halo Spawn Script Installiert und nun startet zwar der Server aber ein Connecten ist nicht möglich.
    Auch zeigt er im Arma Browser an, dass der Server nicht im Status Spielt steht.


    Es Handelt sich um dieses Script: LINK


    Habe Infistar und entsprechend alles soweit eingetragen.


    Heißt Init.sqf und description.ext Dateinen sind editiert.


    Hier die Einträge:


    init.sqf:


    [] execVM "addons\halv_spawn\init.sqf";


    description.ext:
    #include "addons\halv_spawn\Halv_defines.hpp"
    #include "addons\halv_spawn\spawndialog.hpp"


    Ich wüsste nicht woran das liegen soll :(


    Vielleicht hat jemand von euch eine Idee oder hatte dieses Problem schon.


    VG Marco

    Marco Petersen

    Support

    ________________________________________

    OCIRIS GmbH

    Ortnistraße 9

    81925 München

    Tel.: +49 (0) 69 380 766670

    Fax: +49 (0) 69 380 766689

    ________________________________________

    Geschäftsführer: Sebastian Reckzeh, Roberto Omezzolli

    Handelsregister: Amtsgericht München, HRB 146467

    Sitz der Gesellschaft: München

  • Moin Quebec.


    Hmm Komisch Altis läuft bei mir und selbst das Standart Script will nicht. Hast Du Infistar ? Oder Standart AH.


    Werde das morgen nochmal in ruhe durchgehen, alle andere Scripte laufen ja auch, nur das macht probleme.


    Habe noch einen anderen Gameserver da läuft das.


    Der Startet zwar aber wie schon gesagt, kein Status (Spielt). VG und Danke

    Marco Petersen

    Support

    ________________________________________

    OCIRIS GmbH

    Ortnistraße 9

    81925 München

    Tel.: +49 (0) 69 380 766670

    Fax: +49 (0) 69 380 766689

    ________________________________________

    Geschäftsführer: Sebastian Reckzeh, Roberto Omezzolli

    Handelsregister: Amtsgericht München, HRB 146467

    Sitz der Gesellschaft: München

  • hast du bei infistar auch an das gedacht :




    if you have infistar antihack, you will need to in run.sqf add this number here, like this:
    _allowedDialogs = [-1,602];to this:
    _allowedDialogs = [-1,602,7777];

  • Hi.


    Ja. Habe das Script bereits auf einem anderen Server bei einem anderen Anbieter von dem ich gewechselt habe zu G-Portal.


    Habe auch die Spawns etc umgeschrieben läuft.


    Verstehs nicht bei G-Portal startet der Server nicht mal. Bzw Startet zeigt aber keinen Status mehr an, (Spielt, etc) und Connecten ist zwar möglich scheind aber die mission.pbo nicht zu laden.


    Es sind nur paar dinge zu tun.


    1.) Mission.pbo entpacken
    2.) addons ordner Kopieren ins Mission.pbo also gesamter Ordner
    3.) Init.sqf [] execVM "addons\halv_spawn\init.sqf";
    4.) description.ext #include "addons\halv_spawn\Halv_defines.hpp" & #include "addons\halv_spawn\spawndialog.hpp"
    5.) Infi _allowedDialogs = [-1,602,7777]; BZW sind jha nur 7777 dazu bekommen.


    Wüsste also nicht was da falsch läuft, ah ja die Stringtable.xml habe ich vergessen.


    KA habe es 2x gemacht, dachte schon ich bin d****. VG

    Marco Petersen

    Support

    ________________________________________

    OCIRIS GmbH

    Ortnistraße 9

    81925 München

    Tel.: +49 (0) 69 380 766670

    Fax: +49 (0) 69 380 766689

    ________________________________________

    Geschäftsführer: Sebastian Reckzeh, Roberto Omezzolli

    Handelsregister: Amtsgericht München, HRB 146467

    Sitz der Gesellschaft: München

  • ok mach mal zum Tets neuinstallation und tetse nur das halo spawn script, wenns dann immer noch nicht geht einfach mal den Support anschreiben

  • Moin.


    Also nochmal Installiert und der Server ist zwar im Webinterface Online aber im Arma 3 Browser zeigt er kein Typ, Mission oder Status an.


    Verstehs nicht


    VG


    Edit:


    Sobald ich #include "addons\halv_spawn\Halv_defines.hpp" rein nehme wars das. Den Init.sqf Befehl nimmt er aber die .hpp nicht ka es ist die Originale aus dem Download.


    Infistar deinstalliert, selbes Problem.


    Hat sich erledigt. Habe den Fehler gefunden. Vielen Dank

    Marco Petersen

    Support

    ________________________________________

    OCIRIS GmbH

    Ortnistraße 9

    81925 München

    Tel.: +49 (0) 69 380 766670

    Fax: +49 (0) 69 380 766689

    ________________________________________

    Geschäftsführer: Sebastian Reckzeh, Roberto Omezzolli

    Handelsregister: Amtsgericht München, HRB 146467

    Sitz der Gesellschaft: München

    The post was edited 3 times, last by Gotteshand ().