[Conan] CraftingSpeedMultiplier

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Hey,


    habe schon ein Thread gefunden der genau das gleiche Problem beinhaltet, leider habe ich dort keine Antwort auf das Problem gefunden (hat sich im Endeffekt selbst gelöst).



    Es geht darum - ich möchte mein Fertigungszeit-Multiplikator auf 0,5 setzen. Setze ich ihn auf den genannten Wert, spring er leider auf 0,1 runter. Ändere ich ihn auf 1, bleibt er auf 1. Also kann ihn nur auf 0,1 oder 1 stellen.
    Beispiel: Ich stelle den Wert 0,5 ein, drücke übernehmen, gehe wieder auf Serveroptionen, gucke nach, zack auf 0,1. Im g-portal Dashboard ist er ebenfalls auf 0,5 eingestellt.
    Hat jemand eine Idee? Wäre sehr dankbar. Vielen Dank!

  • Schon mal in der ini selber probiert zu ändern, oder mal denn Support anschreiben. Scheint mir so nicht normal zu sein.
    Kann leider nicht selber testen da ich derzeit keinen Server hier habe.

  • Hallo,

    der CraftingSpeedMultiplier funktioniert gar nicht. der neue parameter von Conan ist!


    ItemConversionRate

    Michael Scheid
    Systemadministrator
    ________________________________________

    OCIRIS GmbH
    Aidebachstraße 54

    81379 München
    Tel.: +49 (0) 69 380 766670
    Fax: +49 (0) 69 380 766689
    ________________________________________

    Geschäftsführer: Sebastian Reckzeh, Roberto Omezzolli
    Handelsregister: Amtsgericht München, HRB 146467
    Sitz der Gesellschaft: München