Server ist nicht online...

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • ...vor ca. 2 Stunden schrieb mein Kumpel mich an, dass der ArkServer nicht online wäre. Da er auch Adminrechte hat für diesen Server hat er einen Neustart gemacht. Zwei mal. Nix hat geholfen. Gut, dachte ich mir, alle guten Dinge sind drei. Aber auch mein Serverneustart brachte nicht den gewünschten Erfolg. Also habe ich ein Ticket eröffnet und warte seither auf Antwort. Ich erstelle diesen Beitrag, weil ich keinen anderen zeitnahen Beitrag dazu hier im Forum gefunden habe. (Vielleicht bin ich blind, aber vielleicht gibts auch einfach keinen.) Daher hoffe ich hier auf Hilfe. Am frühen Nachmittag war der Server noch online.


    MfG LaLumpiLu

  • Geht unserem Server genau so. Neuinstallation hat auch nicht geholfen. Ich hab ein Ticket aufgemacht (und zuvor auch hier im Forum geschrieben).

  • Hallo LaLumpiLu, ich verweise auf meinen Post in diesem Thema: Andere Server auch plötzlich down?


    Habe zu diesen Servercrashes schon dutzende Tickets geschrieben und jedesmal ist nichts dabei herum gekommen, entweder durch fehlende Kompetenz oder Nichtwollen das kann und möchte ich dir auch nicht beantworten.
    Jedenfalls hieß es das ich Schuld sei und ein Einzelfall bin. Was mich die letzten Tage dann doch verwundert ist das ich immer mehr Leute von g-portal sehe die Probleme mit dem Server haben. (Das dieser nicht mehr hochfährt)


    Ich rate dir mal ein wenig in der GameUserSettings.ini zu stöbern falls du dort Änderungen hattest. Gerade der Befehl MaxStructureInRange bzw. der Befehl NewMaxStructureInRange der vor einiger Zeit von den Entwicklern neu ins spiel gekommen ist, kann wohl zu Problemen führen. Dies äußert sich dann wie folgt: Ihr baut auf dem Server eine oder mehrere Basen und natürlich werden diese größer und mehr, nun bemerkte ich zu meinem eigenen Leidwesen das die Server da wohl entweder nicht mitmachen oder irgendwo falsch konfiguriert wurden sodass es ein Baulimit gibt und der Server nur sagt "Computer sagt NEIN"


    Jedenfalls bin ich für meinen Teil nun zu einem anderen Anbieter gewechselt, auch wenn mein Server hier noch 10 Monate läuft weil ich so blauäugig war und dem ehemalig gutem Namen von g-portal blind vertraut hatte.
    Ich hatte nämlich die Nase voll und testete die absolut selben Settings teilweise mit dem Backups von g-portal bei anderen Anbietern und nicht einer ist nun nach 2 Wochen auch nur 1 mal abgeschmiert. Hier stellt sich für mich die Frage "Werde ich HIER verarscht?" oder weiß es das Team einfach nicht besser. Hauptsache die Schuld wurde mir dutzende male in die Schuhe geschoben, selbst nachdem ich mit einem Support Mitarbeiter persönlich die Settings durchgegangen bin und anschließend nichts mehr geändert habe.


    Da hieß es vom Support Team nur "Du bist nicht als Administrator geeignet" oder "Vielleicht solltest du jemand anderen als Administrator wirken lassen" aber mein absoluter Lieblingsspruch war nach meiner Antwort in einem der zahlreichen Tickets "Okay gut, aber was soll mir das bringen wenn jemand anderes als Administrator den Server verwaltet? Die Settings wurden ja seit der Installation nicht mehr geändert also komplett gar nicht. In meinen Augen macht es dann keinen Unterschied wer als Admin tätig ist." der Satz eines speziellen Support Mitarbeiters namens goas der lautete "vielleicht ist es ja nur Karma :)"


    Auch vor genau diesem Mitarbeiter möchte ich euch ein wenig warnen, versucht lieber jemand anderen zu bekommen. Dieser Person scheint nämlich seine Aufgabe als Support Mitarbeiter nicht 100% bewusst zu sein die nämlich Freundlichkeit und Hilfsbereitschaft Kunden gegenüber beinhaltet.


    Seitdem habe ich eigentlich auch keinen Kontakt mehr mit dem Support da ich versuche diese Person zu meiden. Er meinte sowieso das er meinen Fall an jemand anderen abgibt. Schlechter kann es mit Sicherheit nicht werden.


    Falls nun irgendwo eine Antwort eines Mitarbeiters kommt können diese gerne all meine Tickets durchlesen.


    Die ID's lauten: 017837 // 019069 // 019435 // 019460 // 020122 // 020617 // 020811 // 020854 // 021019 // 021099 // 021190 // 021468 und 021531


    Alle in einem Zeitraum von 1 1/2 Monaten.


    Ich bin gerne bereit mit jemanden zu Reden und zu diskutieren egal ob schriftlich oder telefonisch denn das Problem ist immer noch aktuell und Bedarf einer Lösung.




    Mit freundlichen Grüßen Nyrana

  • Zum Glück startet der Server bei mir noch, aber laggen die Server bei euch denn auch so extrem?
    Ständig wird man zurückgesetzt oder kann nichts machen für einige Sekunden. Wirklich nervig.
    Und das mit 4 aktiven Spielern auf einem 20 Slot Server, zum Glück sind wir nicht auf einem 70+ der gut besucht ist :whistling: