KEINE Kanibalen

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Hi,


    unter Basiseinstellung einfach den "veganMode" aktivieren, also Häkchen setzen und speichern, dann sind alle Monster bzw. Gegner weg.

    Beachte bitte das dass Spiel mind. im Normal-Modus laufen sollte!

    Denn bei "Friedlich" hast Du zwar auch keine Gegner/Monster aber mit den Nachteil, dass Du Sie nicht wieder aktivieren kannst.


    Außerdem sollte keinen häkchen bei den anderen Modi wie "vegetarianMode" und "allowEnemiesCreative" drinn sein.



    INFO:


    veganMode = keine Gegner/Monster

    vegetarianMode = Gegner/Monster erscheinen nur Nachts

    allowEnemiesCreative = keine Gegner/Monster und Bauen,Craften ohne Material/Ressourcen möglich.

    (Vorraussetzung hierfür ist aber die Story bzw. das Spiel 1x durchgespielt zu haben.)


    Wichtig: Es sollte immer nur einer der drei Modi laufen!



    Alle anderen kann man dazuschalten:


    treeRegrowMode = 10% aller gefällten Bäume wachsen in jeder Nacht nach (derzeit nicht funktionstüchtig!)

    allowBuildingDestruction = Beschädigungen an Gebäuden etc. von Spieler/Gegner/Monster sind nicht mehr möglich

    Derzeit nur als Administratorbefehl Ingame möglich über:

    /allowBuildingDestruction off = zum aktivieren bzw. /allowBuildingDestruction on = zum deaktivieren (Standard)
    resetHolesMode = Beim Laden eines Speicherstandes (zBps. Serverrestart) werden alle Höhlen zurückgesetzt

  • Hallo,


    danke für die Info, habe es gerade bei uns selbst getestet und es geht auch bei uns net.

    Habe es vorsichtshalber mal auf meinen dedicated-server (auf meinem PC) getestet und da geht es.

    Ich nutze aber kein Oxide-Mod. Daher gehe ich davon aus, dass es daran liegt.


    Werde den Support mal anschreiben. Danke Dir :)

  • hi,


    also wir müssen erstmal abwarten, bis Oxide den Fehler behoben hat. Bis dahin gehen also die Modi nicht. (Außer die Adminbefehle, Ingame)

    Ohne Oxide wäre es leider nicht möglich Savegames zu laden, da sich ja der Pfad ändern würde. ;)

  • Update:


    die Modi scheinen zu funktionieren, unabhängig davon ob der Oxide-Mod installiert oder nicht.

    Die Werte müssen aber in der Server.cfg stehen, sonst geht das nicht.

    Habe das auch mehrfach erfolgreich auf meinem PC getestet.

    Leider haben wir selbst keinen Zugriff darauf, weshalb GPortal hier eine Lösung finden muss.


    Habe das bereits dem Support mittgeteilt. ;)