Fehler seit dem letzten Update

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Seit heute früh werden beim Starten/Updaten folgende Fehlerlogs produziert:


    "Unity Player [version: Unity 5.1.5f1_9de525f1a6a8]


    mono.dll caused an Access Violation (0xc0000005)

    in module mono.dll at 0023:1001cf39.


    Error occurred at 2017-07-21_145808.

    D:\home\sid_267420\theForest\TheForestDedicatedServer.exe, run by Administrator.

    41% memory in use.

    0 MB physical memory [0 MB free].

    0 MB paging file [0 MB free].

    0 MB user address space [2217 MB free].

    Read from location ed05380c caused an access violation.


    Context:

    EDI: 0x00000000 ESI: 0x5708758b EAX: 0xed053800

    EBX: 0x5708758b ECX: 0x5708758b EDX: 0xfe63b000

    EIP: 0x1001cf39 EBP: 0x0058f568 SegCs: 0x00000023

    EFlags: 0x00210286 ESP: 0x0058f538 SegSs: 0x0000002b


    Bytes at CS:EIP:

    f6 40 0c 01 75 68 8b 30 ff 05 e0 7c 1f 10 8b 46

    ..."


    Könnte das evtl der Grund sein, warum die Server nicht richtig updaten?

  • Hallo,


    das ist normal, dass hier ein Fehler_log erstellt wird. Warum?

    Ganz einfach, weil Oxide noch kein Update gemacht hat.


    Nach jedem Patch von The Forest, muß auch Oxide updated werden, dass allerdings dauert in der Regel etwas länger.

    Ohne Oxide geht es leider nicht, weil der savegampfad sonst nicht funktioniert.


    Finest hat dies aber auch hier schon mitgeteilt!

    TheForest


    Hier müssen wir leider geduldig abwarten.