[CS:GO] DDoS?

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • hi,


    seit 1-2 wochen hab ich ziemliche probleme mit meinen csgo servern welche auf meinem root laufen.


    kommt am tag geschätzte 30-40x vor (wenn nicht sogar noch öfters), das für ca 20-30 sek alle leute loss haben und der voice sound total am laggen ist. also entweder gibts immer kurze ddos attacken oder es liegt an was anderem, jedenfalls nervt es mich langsam ziemlich gewaltig.


    root und gsi wurden vor paar tagen erst frisch neuinstalliert.


    console status ingame:


    os : Linux
    type : community dedicated
    map : de_dust2
    players : 22 humans, 0 bots (26/0 max) (not hibernating)



    # userid name uniqueid connected ping loss state rate
    # 344 1 02:34 51 33 active 128000
    # 341 2 03:15 38 37 active 128000
    # 275 3 1:02:17 41 29 active 80000
    # 280 4 55:23 37 35 active 80000
    # 257 5 1:16:20 37 28 active 80000
    # 346 6 00:48 76 31 active 80000
    # 299 7 37:06 42 31 active 80000
    # 316 8 20:33 60 35 active 80000
    # 292 9 41:31 37 39 active 128000
    # 333 10 10:32 40 38 active 80000
    # 295 13 40:41 42 34 active 80000
    # 296 14 39:55 67 35 active 80000
    # 318 15 17:16 34 23 active 80000
    # 314 16 23:28 42 35 active 80000
    # 234 17 1:35:31 74 67 active 80000
    # 308 19 28:43 42 35 active 80000
    # 342 20 02:50 35 37 active 100000
    # 285 21 52:56 61 32 active 80000
    # 147 24 2:55:13 69 42 active 128000
    # 311 25 27:22 39 40 active 80000
    # 336 26 06:28 68 32 active 80000
    # 343 27 02:48 37 21 active 80000


    name und steam ids wurden entfernt

    rot = packet loss in %


    edit: das problem tritt dann auf allen installierten servern gleichzeitig auf.

    The post was edited 2 times, last by deCor ().

  • ja ich bin schon seit gut einem jahr root kunde :D. von der ddos protection wusste ich bis eben nichts. ich weiß ja auch nichtmal ob es wirklich ddos ist, denn die pings sind immer normal und die laggs halten sich auch in grenzen, da es immer nur so 30-40 sek andauert...aber da es auf allen servern zur packet loss kommt, gehe ich mal davon aus, dass es kleine ddos attacken sind. was später dann immer und immer wieder mal neu anfängt.


    was kostet mich die protection? möchte auch jetzt ungern die protection dazubuchen und am ende liegt das problem woanders :D, könnte man das eventuell testen vorher?


    edit: mein root läuft über das ?alte? wi -> wi.g-portal.de


    gruß,
    deCor

    The post was edited 1 time, last by deCor ().