Fehler beim Clusterübergang

  • Solltet ihr beim übergang ein Travelfailure mit der meldung "Bad Password" oder "Empty Password Field" erhalten so ist dies derzeitig ein Problem bei der Serversoftware der Entwickler da das Passwort über die Steamliste nicht ordentlich gespeichert wird. Dies sollte sich (Aktueller Stand) etwa am Montag ändern, da laut Entwickler folgendes gesagt wurde:


    - Joining through Steam browser server list with password now properly caches the password for ATLAS travel


    Was soviel heißt, dass das Password nun für den ATLAS Travel korrekt zwischengespeichert wird.

    Dies Betrifft aktuell nur Passwortgeschützte Cluster.


    Sollte dies Aktuell euer Problem sein, schaut ob ihr manuell auf den angepeilten Expansionserver connecten könnt nach übergang, in dem ihr euch manuell auf diesen Verbindet.

  • "TRAVEL FAILED, UNABLE TO START TRANSFER"

    Also wenn das Passwort draußen ist geht es? Ich hab ja nen Passwort drauf aus einem Grund! Das ist doch doof

    Bei dieser Fehlermeldung kann ich dir leider nicht helfen, da ich vermute das es sich dabei um ein Kommunikationsproblem der beiden Server handelt. Am besten beim Support nachhaken. Meine Aussage betrifft lediglich "Bad Password" und "Empty Password Field".



    Cluster sind diese expand server?

    Cluster ist das ganze (Alle Server) in diesem Verbund.

  • mein Server läuft jetzt perfekt ,zwar ohne passwort ,aber ich finde meinen server eh nicht in der atlas-serverliste. von daher ist mir das paschotte (egal). :)


    vielen dank an das g-portal team!