Server Probleme

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Hallo. Ich habe mir gerade einen Empyrion Galactic Survival Server gemietet nur kann ich den nicht zocken. Ich war kurz für 5 Minuten auf dem Server drauf. Wollte mir Admin Rechte geben aber das Spiel ließ es nicht zu. Also schaute ich ob es die Admin Ini hier zu sehen gibt. Leider nein also logte ich mich mit dem FTP Server ein um die Daten eingeben zu können. Nur leider startet der Server dauernd neu. Er startet, geht offline, startet, geht offline. Dann habe ich nun 2 mal den Server komplett neu installiert. Nun ist er angeblich online jedoch finde ich ihn nicht unter den öffentlichen Servern. Unter FTP sehe ich 3 Name unter games. Er hat wohl mehrere Save Games erstellt, nur leider kann ich keines davon aussuchen welches er starten soll. Wie auch immer, ich finde meinen Server und keinen der Namen die unter dem Save Ordner zu finden sind. Sobald ich etwas verändere, habe ich schon wieder das Problem mit dem starten und offline, starten und offline. Ich denke das er überhaupt net online geht denn man sieht bei der Auslastung nichts.


    Bin ich echt frustriert. Ich hatte das Selbe Problem auch in Ark damals gehabt und nach der langen Zeit, besteht dieses Problem noch immer. Langsam frage ich mich ob ich jemals wieder einen Server bei G-Portal bestellen werde.

    Pls help asap

  • Habe hier ein weiteres Problem. Beim herunterfahren des Servers scheint er nicht richtig zu speichern. Ich habe nun mehrfach Items aus dem Inventar verloren, Quest wurde zurück gesetzt aber die gecraftete Waffe war noch im Quickslot aber der Detektor war weg. Mehrfache Fraktion erstellt und nach dem Neustart war sie wieder resetet. Also der Server speichert falsch ab.