Server aktualisiert sich nicht

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Guten Abend.


    Mein Server (176.57.171.5:7777) aktualisiert sich leider nicht auf v227, egal wie oft ich ihn neu starte. Auch nach längerer Offline-Phase und Neustart passiert da nichts.
    Ingame taucht er überhaupt nicht unter dem Filter "my survivors" auf, via Steam antwortet er nicht - allerdings wird er hier im Serverbrowser gelistet, wenn man nach "Newtopia" sucht. Gibt es dafür irgendeine Lösung?

  • gefragt wurde ob MODS draufgespielt waren und ob die Up2Date sind, darauf habe ich ann geantwortet das dies nicht der fall ist ( keine mods ) ...
    darauf kam bisher noch nichts zurück.

  • ok eventuell irgendwelche sondern einträge in der game.ini ?
    ich analysiere gerade das problem

    Michael Scheid
    Systemadministrator
    ________________________________________

    OCIRIS GmbH
    Aidebachstraße 54

    81379 München
    Tel.: +49 (0) 69 380 766670
    Fax: +49 (0) 69 380 766689
    ________________________________________

    Geschäftsführer: Sebastian Reckzeh, Roberto Omezzolli
    Handelsregister: Amtsgericht München, HRB 146467
    Sitz der Gesellschaft: München

  • Nö, nicht, dass ich wüsste.


    Ich hab halt ne Total Conversion (Sound Overhaul) drauf, die hab ich zwischendurch aber auch aus gemacht und dann nochmal versucht, geht trotzdem nicht.
    An Mods hab ich diese drauf:


    -ARK Reborn
    -No Collision Check
    -Stairs mod with rounded walls
    -Bright Torches
    -GateMod
    -Chrystal lamps
    -planting

  • Nein, eigentlich auch nicht, nur halt


    Taming x 2
    XP x 1,5
    Sammeln x 2
    Beeren wachsen x 1,75 sowie der verfall 0,5.



    Komisch ist auch, das einige Server von g-portal.de die v. 227.0 drauf haben.


    Habe den Server nun schon eine weile aus. Werde ihn nun mal Starten, mal schauen was passiert.


    Starting -> Online -> [DE] Cast Away 2xT-2xH-1.5x XP [PvEvP]-12.2015 keine versionsnummer. Problem besteht also immernoch!


    Support meldet sich auch nicht. Ticket seit 22:10 offen.

  • OK. Scheint an einem Savegame zu liegen welches fehlerhaft war. Der Support hat ein älteres Savegame geladen und seitdem geht es. Werde dennoch nun versuchen die Savegames durchzugehen und zu schauen welches wohl fehlerhaft ist. Da sonst einiges verloren geht.


    MFG C.Engel

  • OK also das neuste Savegame geht wohl auch. Anscheind hat der Server das Savegame fehlerhaft gelesen, eventuell hilft dir ja wenn du das Savegame von hand (sprich das letzte) auswählst. Vergiss nicht vorher Server zu stoppen und dann das Savegame zu laden zu speichern und den sever dann zu starten.