I clicked on restart server and now it stays on stopping

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Title says it all, I tried to restart my Conan Exiles server and now it keeps saying "Stopping". I've tried a lot and nothing seems to work. I'm afraid this will take a while since I've seen multiple threads of people having this issue and they had been waiting for multiple days and I saw 0 replies from g-portal staff. I am kind of annoyed if I can't log on for multiple days since I did pay for those days.


    EDIT: Multiple times today I wasn't able to find my server in the serverlist and I also got kicked out of the server when I DID find it. Now the Stopping issue is gone and it says "Online", but I still can't find the server.


    EDIT 2: Aaand... It's back to "Stopping".

    The post was edited 1 time, last by Tipsi ().

  • Well I have the same issue. About 3 hours ago I received a message from g-portal that the problem is not on their side but probably on Funcom.

    That's all I know so far.:thumbup2:

  • "Dear Customer, currently you might experience issues with getting your Conan PS4/Xbox listed ingame on the serverbrowser. This is due to some problems on Funcom's end with their Masterserver. We are in touch with Funcom and we hope they can sort it out soon. We will keep you updated. Please do not open additional support requests regarding this issue since we can't fix it, we also have to wait for Funcom to solve this."

    This is the message I talked about.