Server Worked Perfect for the First 6hrs - Not Visible

  • Hey Guys!


    First time here at g-portal but not new at all to cloud hosted instances of all kinds. I rented a dedicated Mordhau 64 seat server yesterday evening and played for 3 hours with slots full, everything working awesome, was absolutely flawless. This morning I get on the game, looking for the server in the public list (where I joined from last night) but I could not find it. Tried using Steams 'server' view and only got 'server not responding' so I attempt to direct connect via console using

    Code
    1. open 45.35.207.54:34900

    It immediately finds and joins the server with no issues. I noticed the game type had been changed since last night which shouldn't have happened as it was an all frontline rotation. I corrected the server settings that defaulted sometime last night, restarted the server but same issue. No possible way for me to find the server in the public server list or via Steam servers. It is like it is set to a private server, which it isn't, I don't think. There is no specific setting, toggle, etc. for setting a private server, but the server password is blank. Tried rebooting, changing different options and reinstalling the instance. Nothing has worked so far and I am not quite sure why. It seems like there was a game update last night and am wondering if that is why the server had defaulted some settings on it's own. Which may be the same reason why it is not showing publicly. Since reinstall did not work, is there a way to delete the node/droplet server entirely and try a complete fresh instance without having to pay to start another instance?


    I love the quality servers you guys offer and I know that newer games with updates can make some strange stuff happen. I hope this can get sorted, thanks! :)

  • UPDATE- So I deleted the server node itself and unfortunately, no improvement. I cannot direct join using IP address anymore either. I believe it has something to do with the update they pushed through last night and for whatever reason is conflicting with the server instances. I will just keep it down for now until service returns.