Fehlende Engrams

Dieses Thread wurde bereits als "erledigt" markiert, erstelle bitte ein neues Thread für dein Anliegen.
  • Einen wunderschönen guten Abend wünsche ich.


    Ein paar Freunde und ich sind begeisterte ARK-Spieler und haben uns dazu entschlossen
    einen eigenen Server zu erstellen. Keiner von uns hat bisher Erfahrung damit und ich
    habe mich dazu bereit erklärt die Aufgabe des Admins zu übernehmen.


    Bisher funktioniert alles super, mit Ausnahme der Engrams die bei uns fehlen.


    Zu den Engrams zählen unter anderem der Fabricator und alles was daraus gebaut wird,
    die Longneck oder auch schon die einfache Pistole und wir können uns nicht erklären wo das Problem liegt.


    Auf unserem Server laufen mit Ausnahme der Valhalla Map keine weiteren Mods.
    Die Vermutung lag bereits einmal da, dass es mit der Karte zusammenhängt, was ich mir allerdings
    nicht erklären könnte.


    Ich hoffe ihr könnt mir und meinen Freunden bei diesem Problem weiterhelfen oder ggf. heraus.


    MfG Pyjamamon

  • Auch guten Abend :)
    Hast Du die game.ini angepasst ? Kommt mir reichlich komisch vor.
    Kriegst Du z.B. den Fabricator vll. angezeigt, wenn Du bei den Engrams im Suchfeld "fabricator" eingibst (auch wenn er ausgegraut ist) ?

  • Der Fabricator wird auch im Suchfeld nicht gefunden. Sprich das Engram ist nicht da.


    Auch in der game.ini hab ich nichts gemacht. Wie gesagt hab ich keine Erfahrung damit
    und lass da vorerst lieber die Finger davon.



    Edit:


    Ich finde immer wieder neue Dinge und habe wohl den Verursacher gefunden.
    Dafür lässt sich bei mir das Häckchen entfernen. Selbst nach Speicherung ist es nach
    Aktualisierung der Seite wieder da.

  • Hmm ... ich gehe mal davon aus Du hast keine Lust, den Server neu zu installieren .. denn was anderes fällt mir dazu nicht ein. So einen Fehler habe ich noch nirgends gelesen.
    Wenn es Dir nichts ausmacht dass Du alle Engrams hast, kannst Du die Adminkommandos nutzen um Dir alle zu geben.
    Der Befehl lautet "admincheat giveengrams"


    Alle Befehle und deren Wirkung sind hier aufgelistet. http://ark.gamepedia.com/Console_Commands



    Ist natürlich cheaten .. musst Du wissen ob Du das machen willst.



    Sorry. Bin grad bißchen in "eile" .. mein Spino schlüpft gleich aus dem Ei ;)

  • Cheaten wollen wir eigentlich bis auf wertvollen Inventarersatz, falls eine Leiche durch den Boden rutscht vermeiden.


    Bei der Neuinstallation nehme ich nicht an, dass ich die bereits gebauten Häuser und gezähmten Dinos mitnehmen kann?

  • Ist mir auch gerade eingefallen .. Du hast "primitiv" angewählt .. da gibts natürlich nur lowtech.
    Mach mal den Haken raus, Speicher es und starte den Server neu. Der Haken ist vll. nur im Cache bei Dir zwischengespeichert

  • Geh mal in Deine ShooterGame\Saved\Config\WindowsServer\Game.ini
    und schaue mal, ob folgender Eintrag drin ist:
    bOnlyAllowSpecifiedEngrams=true


    Wenn ja, ändere das "true" in "false".


    Wenn nicht dann trage nach "[/script/shootergame.shootergamemode]"



    bOnlyAllowSpecifiedEngrams=false


    ein.
    Sollte die Datei komplett leer sein , dann :


    [/script/shootergame.shootergamemode]
    bOnlyAllowSpecifiedEngrams=false


    Danach Server neu starten und testen.

  • *macht nen Backflip*


    Du bist mein Held des Abends!


    Funktioniert nun wie es soll und wir können uns auf ein paar High-Tech Sachen freuen.

  • Schön.
    Dann wünsche ich Dir/Euch viel Spaß.


    Ach ja, Btw.:
    In der Ini für den Primitive mode sind ziemlich viele Einstellungen drin (Zumindestens bei der , die ich gefunden habe). Kein Ahnung was das vielleicht noch für Seiteneffekte hat.
    Sollte es Probleme geben, kopiere Dir die komplette game.ini zur Sicherheit und mach sie auf dem Server komplett leer.
    Da muß normalerweise nichts drin sein, wenn Du keine Multiplier oder ähnliches geändert hast

    The post was edited 2 times, last by gorxl ().

  • Da hat er recht solltest du diesen hacken nicht entfernen können wie sich das liest und du jetzt deine enagrams nur durch änderung auf bOnlyAllowSpecifiedEngrams=false freigeschaltet haben musst du noch die ExcludeItemIndices=.... zeilen löschen da diese verhindern das moderne Items in den Airdrops zu finden sind :)

  • Hallo,
    die Game.ini einmal resetten also alles löschen speichern. und dan den hacken entfernen.
    Kann über den KonfigurationsDatein editor im interface gemacht werden.

    Michael Scheid
    Systemadministrator
    ________________________________________

    OCIRIS GmbH
    Aidebachstraße 54

    81379 München
    Tel.: +49 (0) 69 380 766670
    Fax: +49 (0) 69 380 766689
    ________________________________________

    Geschäftsführer: Sebastian Reckzeh, Roberto Omezzolli
    Handelsregister: Amtsgericht München, HRB 146467
    Sitz der Gesellschaft: München