Posts by Tribalance

    backups mach ich nur übers server dashboard, sollte unser server owner der den server jeden monat bezahlt nicht mehr wollen, zieh ich mir vorher die files die ich brauche und verteil sie an die leute die sie haben wollen bzw mach dann nen eigenen server auf.

    @Mark76


    entweder in der console den befehl admincheat destroywilddinos eingeben oder halt über das serverdashboard bei den experteneinstellungen forceDinoRespawn aktivieren und nach start wieder deaktivieren. sollte beides eigentlich helfen, der befehl über die console sollte aber besser sein

    aha danke für die Antwort, das wollte ich hören. Habe sehr wenig Erfahrung mit Gamesservern, dies ist mein Erster. Bei den Mods habe ich ein wenig Angst, naja Augen zu und durch. :)

    wenn du die mods wieder aktiviert hattest sollte auch nichts passieren, und denk dran backup machen nach 1 woche^^
    hatte glück das ich diese nacht noch um 3:30uhr eins gemacht habe

    du kannst die einstellungen auch nach dem update noch ändern, musst halt danach den server nochmal neu starten. das problem mit dem zurücksetzen der einstellungen haben wir nach manchen updates auch

    @goas
    hab jetzt die version.dll mal umbenannt und zumindest komm ich auf den server, werde mal testen ob ich jetzt dauerhaft drauf bleibe oder wieder nach gewisser zeit dc kriege. die frage ist halt nur, welche auswirkung diese datei hat wenn sie fehlt, zb. bei zukünftigen updates usw


    @rieke


    kann dich beruhigen der befehl forcerespawn betrifft wirklich nur wilde dinos, hatte den server in der zwischenzeit selber einmal damit gestartet

    @Keniji


    dann will ich mal hoffen das ihr mehr erfolg mit dem 230 habt, unser server lief damit für 1 stunde ohne probleme bis dann wieder
    der disconnect kam und keiner mehr draufkommt. hab jetzt mehrere neustarts inzwischen versucht aber helfen tut nichts.

    tja hab mich wohl zu früh gefreut, unser server hat auch wieder alle gekickt und jetzt kommt niemand mehr drauf.


    naja ich hab unsern server jetzt komplett offline genommen, bringt ja eh nix bis endlich ein funktionierender fix kommt.

    Gerade auf den Server gekommen und gleich ma zu 50/50 geflogen und siehe da nix ist behoben noch immer 1000 dinos in einem knoten gespawnt dort..... destroywilddinos bringt auch nichts da der server dann sofort abschmiert...



    versuch mal in den einstellungen bei experteneinstellung forceDinoRespawn und starte damit den server neu, damit sollten eigentlich sämtlichen wilden dinos verschwinden. wenn der server starten sollte logeischerweise den haken wieder raus machen

    das problem hatten wir auch schon öfter das die popup meldung im dashboard verschwunden war, also angeblich das update durchgeführt hat, was aber nicht der fall war. im grunde genommen muss unter diesem updating dieser fortschrittsbalken vorhanden sein um wirklich sicher zu sein das der server geupdatet wird. ohne diesen balken stimmt es oft nicht was angezeigt wird.


    möglich das es ein cache problem des browsers ist der da manchmal rumspinnt bei der anzeige.

    dann haben wir bei uns aufm server glück gehabt mit dem 230, funktioniert einwandfrei jetzt, aber dafür kamen wir beim 229 garnicht erst auf den server während andere selbst damit problemlos spielen konnten.

    Einstellungen sind immer noch die richtigen und der Cache im browser wurde gelöscht, er hat definitiv kein Backup erstellt in diesen 90 Minuten

    So jetzt nach 90 Minuten im Backupstatus ist der Server jetzt auf offline und es wurde kein Backup erstellt!!!


    Frage mich echt was da schief läuft, was ist dann in den 90 Minuten passiert?

    Ist schon witzig nach fast 1 Stunde befindet sich der Server immer noch Im Backup. Hab jetzt gerade als Antwort auf mein Ticket bekommen, das so ein Backup locker 1-2 Stunden dauern soll^^


    Kann ja wohl nicht sein, die ganzen letzten Backups haben immer nur paar Minuten gedauert.
    Benutzt ihr inzwischen ne 64k Anbindung in eurem Netzwerk^^

    Funktionieren jetzt denn die Backups wieder oder fehlt einfach nur die Meldung das es immer noch nicht geht?


    Unser Server hängt jetzt seit 15 Minuten in der Backuperstellung, eigentlich ziemlich lang für ne Größe von 1.73GB,
    wenn ich von den letzten ausgehe.

    jetzt kam erneut das popup zum updaten, hoffentlich klappt es diesmal wenigstens.


    hatte nen ticket aufgemacht hier die Antwort und Server update hat diesmal geklappt.


    Hallo,
    wir hatten bis gerade eben Wartungsarbeiten an unseren ImageServer welcher auf für die Verteilung der Updates zuständig ist.
    Diese wurden nun abgeschloßen und die Updates werden nun StepByStep auf die Rootserver verteilt.
    An welcher stelle sich nun genau Ihr Rootserver befindet können wir leider nicht sagen also noch ca 30 Minuten geduld mitbringen dan sollte das Update auch auf Ihrem ArkServer Verfügbar sein.
    WIr konnten bezüglich des Ark Fear Events nur so viel herrausfinden das es wohl Standardmäßig auf allen Servern aktiv ist.
    G-Portal wünscht weiterhin viel Spaß beim Zocken