Posts by zombold

    Immer wenn wir bohren, hängt sich der Server auf. Wir haben schon bei KSH nachgeschaut, aber das Problem scheint nur hier serverseitig zu sein.


    Kann man dagegen Irgend etwas machen?

    Kann sein, dass das ältere Infos sind die ich habe. Aber im Gegensatz zu einem anderen Prepaid-Hoster ist es besser. Jener andere Hoster hat für Alle Spiele 1 GB Ram je Server und Slot-Zahl. Für mehr musst du mehr Zahlen udn die sind nicht günstiger

    Die Leistung der G-Portal Server entsprechen der Empfehlung und den Standards die von Keen ausgegeben werden. Bei der Leistung kann ich nur einen Daumen hoch halten, da andere Anbieter viel schlimmer sind. Dort mietet man einen Server immer nur mit 1 GB Ram. Dies ist nicht ausreichend.

    Bei mir ist es Zeile 90. Es ist abhängig von irgendwelchen Einstellungen. Es muss wie Folgt aussehen:


    <Settings xsi:type="MyObjectBuilder_SessionSettings">
    <GameMode>Survival</GameMode>
    <InventorySizeMultiplier>10</InventorySizeMultiplier>
    <AssemblerSpeedMultiplier>3</AssemblerSpeedMultiplier>
    <AssemblerEfficiencyMultiplier>1</AssemblerEfficiencyMultiplier>
    <RefinerySpeedMultiplier>3</RefinerySpeedMultiplier>
    <OnlineMode>PUBLIC</OnlineMode>
    <MaxPlayers>4</MaxPlayers>


    Alelrdings, wenn bestimmte Optionen gesetzt sind, dann funzt es nicht wirklich. Ich konnte bisher nur nicht herausfinden, welche Option es ist.


    Ich hatte die Welt auf meinem Rechner mit der Server-Software gestartet, wodurch die Option eingefügt wurde, die aber nach einem Start auf dem G-Portal Server wieder weg war. Ich bin der Meinung, dass es sich um eine der neuen Optionen handelt.


    Ich hatte die Vermutung, dass es das Starte in Respawn Screen ist. Diese habe ich aber deaktiviert. Nun glaube ich, dass es sich um die Option canJoinRunning handelt, die ich deaktiviert habe.


    Für alle die Wissen wollen, wie es aussieht bei mir schaut auf Pastebin



    Ich habe gerade das Problem wieder gehabt. Es ist die Einstellung: canJoinRunning
    Diese muss deaktiviert sein und die Zeile in der Sandbox.sbc muss drinne sein.

    Das Problem ist, dass in der Sandbox.sbc folgende Zeile fehlt:


    <GameMode>Survival</GameMode>


    Diese wird jedes Mal gelöscht, wenn man den Server startet ohne die oben beschriebene Einstellung zu machen. Man muss diese Zeile einfügen und die Einstellungen s.o. gemacht haben.


    So läuft es jetzt auch bei uns.

    Ich habe dieses Problem auch schon im Forum von Keen gesehen und hatte es auch selber.


    Ich habe folgendes dem User bei Keen geschrieben:




    Bei mir hat es so funktioniert. Es ist bei einer bestehenden Welt auch möglich, aber um einiges Schwieriger