schau mir hier meinen beitrag von heute an da habe ich eine kleine anleitung gepostet


    invulnerableBases Plugin



    deine ini sieht gut aus : hast eingestellt dauerschutz für alle tage richtig ?
    wenn du einen dauerhaften pvp schutz haben willst empfehle ich dir deinen server auf PVE umzustellen .


    persönlich würde ich das plugin nur benutzen um bestimmte zeiten zu schützen ( bei mir aktuell mo- fr von 0 -17 Uhr und sa +so von 1 bis 15 uhr )

    benutzt die Ini ... ich habe es damals auch gehabt und konnte den befehl nur über die ini ändern .. das benutzercenter hat es nicht gespeichert.. bzw die ini hat das center ( g-portal) interface immer überschrieben

    ok ich versuche mal eine kleine anleitung zu machen wie ich sie installiert habe .


    Server Stoppen:
    -> download : https://bitbucket.org/mario-ar…vulnerablebases/downloads


    hier habe ich das plugin 1.3.5 + pluginloader 1.3.2 geladen und wie beschireben installiert .


    ARK\ShooterGame\Binaries\Win64
    [+]-- plugins\
    -- InvulnerableBases.dll
    -- InvulnerableBases.ini
    -- ShooterGameServer.exe
    -- UE4Editor-Core.dll
    -- version.dll




    Meine Invulnerablebaes.ini sieht folgendermassen aus :



    [SETTINGS]
    Enabled = 1
    [WEEKDAYS]
    UnprotectedDays =
    [PROTECTIONTIME] (Montag -Freitag )
    StartHour = 0
    StopHour = 17
    [PROTECTIONTIME6] ( Samstag)
    StartHour = 1
    StopHour = 15
    [PROTECTIONTIME7] (Sonntag )
    StartHour = 1
    StopHour = 15
    [BROADCAST]
    DoBroadcast = 1 ( (funktiniert nicht )
    MessageProtectionOn = \n\n** ATTENTION **\n\nBase Raiding is now ENABLED!
    MessageProtectionOff = \n\n** ATTENTION **\n\nBase Raiding is now DISABLED!
    [DAMAGE]
    ProtectedModifier = 0
    UnprotectedModifier = 1


    Farbiger Text sind informationen für euch die nicht in der Datei vorhanden sind !!!!!!!


    Server Neustarten und testen .

    Huhu also bei mir läuft die base raidprotection ohne probleme ..


    ark pluginloader richtig installiert ?


    zeig mir mal deine invul... datei .. will die mal kontrollieren ..
    du siehst das nicht das die funktioniert ( Als mod oder ähnliches )


    Kannst es nur an gegnerischen basen testen ob alles richtig funktioniert ..


    Habe die seit ca 2 monaten am laufen und bin super zufrieden damit ..

    Wenn du den Server stops und neu installierst bleiben die Backups. Ob das dein Problem beheben wird ist eine andere Frage.
    Wenn du den Server allerdings löschst und komplett neu aufsetzt sind die Backups auch weg. Du kannst aber zur Sicherheit auch meines Wissens nach das Backup per Filezilla auf deinen Rechner runter laden.


    Das Verzeichnis wo das Backup drin sein sollte ist /ShooterGame/Saved/SavedArks
    Einfach den gesamten Ordner auf deine Festplatte ziehen und du solltest auf der sicheren Seite sein.

    Bist du dir da sicher ?


    Ich habe 2 backups und finde keine datein die annähernd die grösse von meinem bakcup haben ( 3,3 gb und 4,1 gb ) die dateien im saved Arks sind bei mir max knapp 200 mb gross ..


    Mich würde interessieren wo ich die datei finde falls es mal notwendig wäre =)

    ja leider ist der support etwas leschär , und die standart antworten nerven . Bei mir sind immer die mods schuld obwohl ich nun weiss das es nicht so ist .. aber anyway ..


    Wenn du nen serverrestart machst ( wegen update usw ) musst du immer von hand speichern .. das mit den Files hat crazy schon gesagt zeig am besten mal deine inis


    Auch die komplette neuinstallation glaub ich würde deinem server dann gut tun .


    grüsse just-ark.de

    Also ich will nichts falsches sagen .. aber ich habe das plugin am laufen .. mit pluginloader usw ..



    ich habe z.z. um die 40 Leute am Server und hab nicht gehört das es nicht funktioniert .. deswegen verwundern mich die aussagen hier ..


    werde das heute abend nochmal kontrollieren .. aber meiner meinung nach gehts ..




    edit: Kontrolliert ist noch aktiv

    weil du grad Battle eye erwähnst ...


    Battle eye ist auf meinem server aktiv .. sieht man in der Ark server suche ja ..


    aber gerade habe ich gesehn das der Hacken nicht gesetzt ist in g-portal ..


    ist das nun an oder aus ?