Posts by twixxn

    Hallo,


    ich habe das Problem jetzt eingeschränkt. Ich habe die Config in die beiden anderen Game.ini's kopiert. Seit kurzem ist über die Oberfläche auch die Scorched Earth game.ini und die primitive Plus game.ini verfügbar. Die Oberfläche bezieht sich auf die normale Game.ini.


    Jetzt habe ich meine Einstellungen von der normalen game.ini in die beiden anderen Kopiert. Und schwups gehts. Entweder braucht der Server die gleiche Einstellung in mehreren Game.ini. Oder aber der Server zieht beim Start eine andere game.ini.


    Finest : Danke für die schnelle Antwort. Scheinbar ist semantisch und syntaktisch die game.ini ok. Lässt sich auch lokal damit starten. Ich habe sie auch seit Monaten nicht inhaltlich verändert.

    Hallo,


    ich habe ein kleines Problem. Ich habe eine angepasste EInstellung für BabyImprintingStatScaleMultiplier. Seit einem der letzten Updates, wird das nicht mehr verwendet. Die Inhalte der game.ini sind gleich, aber der Server verwendet es nicht mehr. Hat jemand eine Idee, woran es liegen könnte?



    Grüße


    TwIxXn

    Problem gelöst.


    Es lag tatsächlich an der Windows 10 Firewall. Keine Ahnung warum, aber irgendwie hat es wohl bei einem Windows- oder Ark-Update etwas verändert. UInter den Einstellungen der Firewall Ark entfernt und neu erstellt, schon geht es.

    Hallo,


    ich kann mich seit gut einer Woche nicht auf meinen Server connecten. Ich bekomme immer ein Timeour. Wenn ich den Server neu starte, kommt noch der kurze Ladebildschirm, dann komm ich zurück in die Server-Übersicht mit einem Timeout. Der Server bleibt dann auch bei einer Auslastung von 2-3%. Normalerweise ist er bei unter einem Prozent, wenn keiner verbunden ist.


    Ich habe an dem Server nichts verändert, seitdem ich das letze mal erfolgreich gespielt habe. Außer die Updates natürlich.


    Als Mods habe ich:

    • Admin Command Menu
    • Stack Plus
    • Kibble Vending Machine
    • Tamin Sedative

    in der Reihenfolge.


    Leider hab ich auch kein brauchbares Log-File, was mir evtl. etwas verraten könnte.



    Hat jemand eine Idee? Ach ja...Neustarts helfen auch nicht.


    Edit: Lokal kann ich spielen. Wurde vielleicht ein Port hinzugefügt, der vorher nicht da war?



    Grüße


    Twixxn

    Hi,
    bitte mal ein Ticket eröffnen. Dann schaue ich mir das gerne an :)

    Hat sich erledigt. Mit viel Gedult hat es sich erledigt....


    Nach einem Neustart und einem Versuch sich ein zu loggen, musste ich nochmal kurz ca. 15 Minuten warten, dann ging es. Scheinbar hat der Server einen WipeWildDinos gemacht. Jetzt geht es.

    Hallo,


    ich habe ein Problem mit meinem Server. Nach Update auf 244.4 bleibt er nach einem Neustart auf gut 3% CPU-Last stehen, ohne dass auch nur ein Spieler auf dem Server ist. Wenn ich versuche auf den Server zu kommen, bekomme ich ein Connection Timeout.


    Testweise habe ich mein Backup vom 4.7. installiert. Hier habe ich noch Version 244.1


    Hier kann ich ohne Problem verbinden und alles funktioniert.


    Bevor jemand fragt: Ich habe 3 Mods installiert, allerdings gab es da kein Update, also die gleiche Version wie im Backup von 4.7.


    Hat jemand ein ähnliches Problem?

    @all wir haben uns entschieden das Zeitfenster für die Backupsperre auf 19 - 21 Uhr zu verkleinern

    Hallo Ortnit,


    finde ich super. Ich für meinen Teil kann damit super leben. Denke mal den anderen wird das ähnlich gehen :):):):thumbup:

    zwischen 18 und 23 Uhr, ist die Prime Time, die meisten Kunden spielen in dieser Zeit, desweiteren werden in dieser Zeit oft auch Server geupdatet, in dieser Zeit ist es sehr wichtig das ein reibungsloser Betrieb gewährt werden kann, des halb gestatten wir in dieser Zeit keine Backup,
    zu der Geschichte das man pro Stunde nur ein Backup machen kann, dies hat damit zu tuen, das es einige Kunden gibt die Backup Funktion exzessiv und ohne Vernunft verwenden, dies geht dann Teilweise auf die Kosten andere Kunden die mit in Mitleidenschaft gezogen werden.


    Unsere oberstes Ziel ist das die Gameserver sehr gut laufen.

    Auch wenn ich es verstehen kann, so ist es echt unschön. Ja es ist prime-time...und wie Du schon richtig geschrieben hast, machen da die meisten Leute ein Update. Mir geht es auch so, da es idR. die Zeit ist, wo ich Zeit habe, mich um meinen Server zu kümmern. Nur hat mir nicht nur einmal ein Update den ganzen Server zerschossen, weswegen ich vor einem Update ein Backup mache....was bedeuten würde, dass ich die ganze Woche bis zum WE kein Update machen kann, und ARK damit fast unspielbar wäre ....Ich hoffe ihr überdenkt das nochmal, einmal pro Stunde würde ja voll und ganz ausreichen...aber komplett unterbinden geht für mich gar nicht. Schade, bisher war ich mit G-Portal echt zufrieden.

    Ohh.. Oke das kann natürlich auch sein ^^

    Also aus der Logik her, würde ich folgendes daraus herleiten: Du kannst zwischen 23:00 und 18:00 Uhr immer nur stündlich ein Backup machen. -> z.B. immer um 23:01 Uhr, 00:01 Uhr, 01:01 Uhr, 02:01,..
    Beachte bitte, dass ich die Zeit von der Meldung genommen habe (23:00 - 18:00 Uhr), nicht die von deiner Frage (18:00 - 23:00 Uhr), da dies ein großer Unterschied ist ;)

    Das hab ich auch so verstanden. Was ja auch ok ist. Ich frage mich nur, kann ich dann von 18-23 Uhr kein Backup erstellen? das wäre sehr sehr ungünstig.Aber vielleicht haben wir ja beide noch etwas bei den automatischen Backups übersehen :-)

    Hey @twixxn,


    du hast die Zeit etwas verdreht ;) Es ist zwischen 21:00 und 18:00 Uhr nur möglich, pro Stunde ein Backup zu machen. Bedeutet, wenn du vor kurzer Zeit ein Backup erstellt hast, muss du leider bis zur nächsten Stunde warten, dass du wieder ein weiteres Backup erstellen kannst.
    Ebenso ist es möglich, wenn du dein letztes Backup löscht, kannst du sofort wieder eins machen (funktioniert bei mir so). Würde ich allerdings nicht empfehlen, da so eventuell wichtige Daten verloren gehen.

    Hey @BloomCake,


    bei mir Stand 23 Uhr, deswegen konnte ich nur das schreiben, was da steht.....vielleicht wurde es zwischenzeitlich geändert :-) . Ich hab gestern auch mehrere Stunden probiert ein Backup zu machen, aber ich hab immer eine Fehlermeldung bekommen....erst ab Punkt 23 Uhr lies sich ein Backup machen. Also stellt sich mir die Frage, ob zwischen 18 und 23 Uhr kein Backup möglich ist, oder ob es nur in den Zeitraum von 23-18 Uhr Beschränkungen gibt.


    Zitat aus der Seite "Hier kannst du Backups von deinem Server erstellen oder wiederherstellen. Es kann stündlich nur ein Backup erstellt werden zwischen 23:00 und 18:00 Uhr".

    Hallo,


    geht damit auch ein Backup? Bei mir steht nur da, dass es einen automatisierten Neustart, aber kein Backup erstellt.


    Es wäre schon wünschenswert, dass ich selbst ein Backup erstellen kann, bevor ich ein Update einspiele....

    Hallo,


    ich wollte gerade ein Backup vor dem Update erstellen. Allerdings bekomme ich eine Fehlermeldung. Es steht auch (ist das neu?) da, dass man von 23-18 Uhr nur ein Backup pro Stunde erstellen kann. Bedeutet das wirklich was ich denke, dass ich zwischen 18-23 Uhr kein Backup erstellen kann? Oder ist das nur wegen der Auslastung des Systems so? :?::?::?::?::?::?::?:


    Update 24.06 23:00 Uhr: Das Backup lässt sich durchführen. Ernsthaft? Ich muss bis 23 Uhr warten, bis ich ein Backup machen kann? Ich weiß, dass keiner wirklich um die Uhrzeit arbeiten will....aber von 18-23 Uhr kein Backup möglich? Wie soll man dann als normal arbeitender Mensch das machen? Ich hoffe, dass ich mich da echt irre, oder es ein Fehler im System ist....


    Update 24.06 23:48 Uhr: Wohl doch nichts mit Zocken....seit fast 50 Minuten Backup....sind die System so ausgelastet von dem Update?

    Hallo Zusammen,


    falls jemand nach dem Update auf 237 ein komisches verhalten auf dem Server hat. Irgendwie haben sich bei mir ein teil der Konfiguration resettet. Ein teil ist noch wie vor dem update, ein anderer Teil meiner Konfiguration komplett verschwunden und auf Standard gestellt. :thumbdown:


    Update 26.03 18:37:
    Ein einfaches Mittel um seine Einstellungen wieder zu bekommen. Backup erstellen. Ein altes Backup einspielen. Inhalte der Konfig-Dateien kopieren. Das aktuelle Backup einspielen. Daten aus den alten Konfig-Dateien wieder rein kopieren. Server starten. Alte Einstellungen bewundern.

    Hm....bei mir sind die Einstellungen weg, und die KOnfigurationsdateien sehen auch komplett anders aus. Zumindest wenn ich über den Reiter "kofnigurationsdateien" gehe....sehr komische Sachen...

    So jetzt nach 90 Minuten im Backupstatus ist der Server jetzt auf offline und es wurde kein Backup erstellt!!!


    Frage mich echt was da schief läuft, was ist dann in den 90 Minuten passiert?

    Manchmal hängt die GUI. Probier mal STRG+R. Ansonsten hatte ich gestern auch ein-zweimal den Fall. Aber schau mal auf deine Einstellungen. Bei mir scheint er gestern Abend ein Backup gemacht zu haben, aber die Einstellungen hat er sonst wo her.