Posts by xquerdenkerx

    Wie gesagt ich weiß leider auch net weiter...

    Bei uns lässt sich der Server auch nicht über Steam finden und auch sonst nicht. Deshalb haben wir das so gelöst. Uber neue Infos wäre ich dir dankbar. Gruß

    Das Problem hatte ich anfangs auch mit steam. Hab dann anstatt 176.57.160.33:28300 einfach 28315 bei der serveruche eingegeben und zack, steam hat ihn gefunden und ich konnte ihn dann auch ingame unter Favoriten sehen. :thumbsup:


    DevilPrayer

    Bei der Serverregistrierung im ARK-Forum verhält es sich genau so. Zumindest kann ich nur das niederschreiben, wie es in meinem Fall war.

    Du musst das "BabyMatureSpeedMultiplier" auf z. B. 10 stellen und das "BabyCuddleIntervalMultiplier" auf 0,1.

    Man muss zwar dann ca. alle 22 Minuten (z. B. beim Pferd) i-was mit dem kleinen Quälgeist machen, aber so kommste locker auf deine 100%.


    Zumindest sind das so meine Erfahrungen. Wenn wer nen besseren Tipp hat, dann nimmste halt den. :)

    Klick links im Menü auf "Support", dann klickste um auf den Reiter "Tickets" und danach auf den Reiter "Neues Ticket". Unter Katergorie klickste dann z. B. "ARK: Survival Evolved" aus usw...erklärt sich alles von selbst. :)

    Siehe oben erste Zeile... wenn ich mich nicht irre, geht auf the island nur bis max 4 und the center nur bis max 5...alles was du darüber machen willst, musste halt beim OverrideOfficialDifficulty höher stellen...pro Erhöhung kommen 30 lvl dazu...z.b. OverrideOfficialDifficulty 8 (+240 Level), heisst also das bei the island mit DifficultyOffset 4 und OverrideOfficialDifficulty 8 mind lvl 300 bei dir rumlaufen müssten.



    du musst natürlich vorher alle wilden dinos töten, halt mit dem befehl DestroyWildDinos.


    ansonsten stehe ich gerne für ts zu verfügung wenn du hast. ansonsten stehe ich dir hier gerne zur verfügung. 94.250.223.10:15086

    Also zum Thema Dino Lvl kann ich dir sagen, dass ich z. B. in den Basiseinstellungen den DifficultyOffset auf 4 habe und OverrideOfficialDifficulty auf 20. Bei uns laufen wilde Dinos mit über Lvl 500 rum.



    Was das Spieler und Dino leveln angeht, kannste dir in der Datei anschauen. Mit den Engrampkt kann man alles erlenen. Zumindest bei uns auf dem Server und wir haben über 30 Mods am laufen.

    Files

    • beispiel.txt

      (25.93 kB, downloaded 216 times, last: )

    Hast du auch noch andere Mods installiert?


    Momentan gibt es nämlich ein Problem mit eco's RP Decor.
    Solltest du diese Mod bei dir laufen haben, kommst du momentan nicht auf den Server. Da scheint was mit der Mod ID und der Version oder so schief gelaufen zu sein

    Was die Mod von ECO angeht, einfach vom Server löschen und via FTP neu hochladen. Dann klappt's auch mit dem Nachbarn. :)

    Hallo Tauron,


    ich weiss nicht ob sich dein Problem mittlerweile schon gelöst hat, falls nicht dann hätte ich hier vielleicht die Lösung für dich.


    Du musst von dieser Seite das Addon runterladen, es nennt sich Counter Strike Source. Diese zipdatei packst du dann in den Ordner "D:\SteamLibrary\steamapps\common\GarrysMod\garrysmod\addons" und entpackst es dort.


    Das war's dann auch schon.

    Moin zusammen,



    meine Server laufen auch nicht. An den Mods kann es nicht liegen, da ich noch nen kleinen Testserver am laufen habe und der ist erreichbar. Wie man mir mitteilte, sind die Server seid dem letztem Update nicht mehr erreichbar.
    Egal ob über ARK Favoriten oder über Steamserverfavoriten, nirgends werden die Server angezeigt, nicht wirklich schön für mein langes Wochenende.



    [GER] Bockis Castle (PVE) - (v254.51)
    176.57.171.3:7777 (Rcon Port: 27016)

    [GER] Bockis Schlummerland (PVE) - (v254.51)
    176.57.181.250:7777 (Rcon Port: 27016)



    [GER] Sevastopol (PVE) - (v254.51)
    176.57.171.145:7777 (Rcon Port: 27016)

    [GER] Bockis bunte Truemmer (PVE) - (v254.51)
    176.57.185.86:7777 (Rcon Port: 27016)



    Ist zwar kein ARK sonder nen Conan-Servver, aber er läuft auch nicht.
    [GER] Bockis Barbaricum
    176.57.171.215:6665 (Rcon Port: 6666)



    Weiss irgendwer schon etwaus genaueres, woran es liegt? Ich erspare mir extra nen Ticket, weil bestimmt mehrere das Problem haben und im Support bestimmt ein Ticket-Tsunami unterwegs ist. :)

    ich bzw. wir hatten auch das problem und es gefunden...es liegt an dieser mod..."Medieval Props"...egal wie und wo du sie plazierst, eine mod ist dann immer dabei, die nicht wirklich richtig arbeitet.
    nach stundenlanger handarbeit, neustarterrei usw hat die genannte mod sich dann als übeltäter erwiesen.


    vor allem mit der telepadmod, structure plus, stacable foundation zickt der übeltäter rum.

    boah wie kann man nur so ungeduldig sein...gegenüber mach anderen serveranbieter, ist g-portal einer von denen, wo die updates mit am schnellsten drauf sind...und kommt mir nun bitte nicht damit "ich zahle schliesslich auch dafür..blablabla"


    ich von meiner seite aus kann nur sagen, thx g-portal für das fixe aufspielen des updates. :-)

    Ich hab nur diese Mods am laufen und natürlich ohne Probleme. Momentan sage ich mir eh, weniger ist mehr. :-)


    • Structures Plus (731604991)
    • Extra ARK 2.0 (656525905)
    • Military Barrett Sniper + Tranq Darts (658667129)
    • eco's Scorched Earth Decor (764241499)
    • ecoInWonderland (702828089)
    • ecoRPdecor (741203089)
    • ecoTrees (670764308)
    • Cute Hair (v5.8) (618916953)
    • Underwear +Dyes Mod v2 (693803060)
    • Ultra Stacks (761535755)
    • Resource Stacks Scorched Earth (760880376)

    Verfügbar