Posts by Nyrana

    Hallo LaLumpiLu, ich verweise auf meinen Post in diesem Thema: Andere Server auch plötzlich down?


    Habe zu diesen Servercrashes schon dutzende Tickets geschrieben und jedesmal ist nichts dabei herum gekommen, entweder durch fehlende Kompetenz oder Nichtwollen das kann und möchte ich dir auch nicht beantworten.
    Jedenfalls hieß es das ich Schuld sei und ein Einzelfall bin. Was mich die letzten Tage dann doch verwundert ist das ich immer mehr Leute von g-portal sehe die Probleme mit dem Server haben. (Das dieser nicht mehr hochfährt)


    Ich rate dir mal ein wenig in der GameUserSettings.ini zu stöbern falls du dort Änderungen hattest. Gerade der Befehl MaxStructureInRange bzw. der Befehl NewMaxStructureInRange der vor einiger Zeit von den Entwicklern neu ins spiel gekommen ist, kann wohl zu Problemen führen. Dies äußert sich dann wie folgt: Ihr baut auf dem Server eine oder mehrere Basen und natürlich werden diese größer und mehr, nun bemerkte ich zu meinem eigenen Leidwesen das die Server da wohl entweder nicht mitmachen oder irgendwo falsch konfiguriert wurden sodass es ein Baulimit gibt und der Server nur sagt "Computer sagt NEIN"


    Jedenfalls bin ich für meinen Teil nun zu einem anderen Anbieter gewechselt, auch wenn mein Server hier noch 10 Monate läuft weil ich so blauäugig war und dem ehemalig gutem Namen von g-portal blind vertraut hatte.
    Ich hatte nämlich die Nase voll und testete die absolut selben Settings teilweise mit dem Backups von g-portal bei anderen Anbietern und nicht einer ist nun nach 2 Wochen auch nur 1 mal abgeschmiert. Hier stellt sich für mich die Frage "Werde ich HIER verarscht?" oder weiß es das Team einfach nicht besser. Hauptsache die Schuld wurde mir dutzende male in die Schuhe geschoben, selbst nachdem ich mit einem Support Mitarbeiter persönlich die Settings durchgegangen bin und anschließend nichts mehr geändert habe.


    Da hieß es vom Support Team nur "Du bist nicht als Administrator geeignet" oder "Vielleicht solltest du jemand anderen als Administrator wirken lassen" aber mein absoluter Lieblingsspruch war nach meiner Antwort in einem der zahlreichen Tickets "Okay gut, aber was soll mir das bringen wenn jemand anderes als Administrator den Server verwaltet? Die Settings wurden ja seit der Installation nicht mehr geändert also komplett gar nicht. In meinen Augen macht es dann keinen Unterschied wer als Admin tätig ist." der Satz eines speziellen Support Mitarbeiters namens goas der lautete "vielleicht ist es ja nur Karma :)"


    Auch vor genau diesem Mitarbeiter möchte ich euch ein wenig warnen, versucht lieber jemand anderen zu bekommen. Dieser Person scheint nämlich seine Aufgabe als Support Mitarbeiter nicht 100% bewusst zu sein die nämlich Freundlichkeit und Hilfsbereitschaft Kunden gegenüber beinhaltet.


    Seitdem habe ich eigentlich auch keinen Kontakt mehr mit dem Support da ich versuche diese Person zu meiden. Er meinte sowieso das er meinen Fall an jemand anderen abgibt. Schlechter kann es mit Sicherheit nicht werden.


    Falls nun irgendwo eine Antwort eines Mitarbeiters kommt können diese gerne all meine Tickets durchlesen.


    Die ID's lauten: 017837 // 019069 // 019435 // 019460 // 020122 // 020617 // 020811 // 020854 // 021019 // 021099 // 021190 // 021468 und 021531


    Alle in einem Zeitraum von 1 1/2 Monaten.


    Ich bin gerne bereit mit jemanden zu Reden und zu diskutieren egal ob schriftlich oder telefonisch denn das Problem ist immer noch aktuell und Bedarf einer Lösung.




    Mit freundlichen Grüßen Nyrana

    Hab das Problem auch schon zwei bis drei mal gehabt und mir wurde gesagt es liegt an den config einstellungen so das der Server nicht mehr hochfahren kann und gecrasht ist aber dennoch online angezeigt wird. Schreib mal nen Ticket diesbezüglich, vielleicht ist es auch was anderes wie bei mir... Denn ich soll ja ein Einzelfall sein...

    Kann dich verstehen DaWummah.


    Ich habe zur Zeit auch die selben Probleme wie Eddenbaum und mir wird auch nur gesagt das es an meiner Config liegt oder an Einstellungen die ich vorgenommen habe.
    Was ich nicht verstehe, ist das uns Usern zum größten Teil die Schuld gegeben wird und (Wir) Ich zumindest nicht mal eine richtige Erklärung bekomme an was es liegen könnte.
    Was also bedeutet Ich bin komplett selbst dazu angehalten zu überprüfen an was es liegen könnte.


    Das soll jetzt auch kein Flame oder dergleichen an die Admins und MItarbeiter von g-portal sein, nur wäre da ein wenig mehr Hilfestellung in einigen Bereichen wirklich eine gute Sache.
    Nungut momentan habe ich bis auf die von Eddenbaum bereits angesprochenen Probleme keine. Die sind nämlich im Vergleich zu meinen vorherigen eher Weniger schlimm, da ich meine Base noch behalten kann.


    Zum Schluss möchte ich noch sagen, das ich hier niemandem die Schuld zuweisen möchte, da ich selber nicht sicher bin ob diese Probleme an g-portal oder an den Entwicklern von ARK (mir ihren Updates) liegen.
    Außerdem befindet sich das Spiel noch in der "Alpha-Phase schmunzel :D"

    Jap da gebe ich dir vollkommen Recht Eddenbaum. Hab die Erfahrung nun schon 3 mal gemacht. Hatte jeweils ein paar Sachen abgeändert, oder einfach nur Neugestartet und schon war der Server offline bis zum kompletten Reset. Habe durch das ganze Prozedere nun bestimmt schon um die 3 Tage an Spielzeit verloren, was auf 1 Jahr vielleicht nicht viel ist aber trotzdem Ärgerlich ist.





    Edit: Nunja ich werde schlafen gehen. Wünsche euch noch eine angenehme Nacht bye bye

    Bei mir Updatet er ebenfalls ohne einen Fortschrittsbalken. Meine einzige Sorge ist nur das mein Server nicht wieder komplett abschmiert und wieder ein Reset vonnöten ist.


    So nebenbei hätte ich da mal eine kurze Frage: Gibt es denn Settings in der Ini oder im Menü der Basiseinstellungen die einen Server zum dauerhaften abschmieren zwingen?