Posts by ARKGamers

    Du solltest das in der GameUserSettings.ini mal direkt ändern.
    Unter umstanden mal den Staus der Datei auf nur lesen setzen, dann kann da nichts mehr geändert werden (aber nur zum testen, denn das Interface hier wird dann auch nicht mehr funktionieren und man kann dann nur noch per ftp Anderungen vornehmen)


    Aber ich denke das liegt am Interface den wenn ich die Konfigurationsdateien direkt änder wird da nicts mehr überschrieben. Da kannst du dann auch Werte reinschreiben die das Interface hier nicht einmal kennt.

    Ich würde auch mal empfehlen vor dem Upload bereits laufender MODs den Server erst einmal zu stoppen.
    Dann um sicher zu gehen die bestehende alte MOD auf dem Server löschen und die neue aktulle hochladen.
    Server neu starten und connecten. Sollte immer noch die Meldung kommen, genau schauen welcher der MODs wirklich aktualisiert wurde, denn bei den kleinen bekommt man das manchmal gar nicht mit wenn die auf deinen Rechner geladen werden.


    Was immer gerne vergessen wir ist das man zum Verzeichnis auch immer die aktuelle *.mod Datei mit hochladen muss.

    Also ich schließe mich hier auch mal mit an, denn auch bei mir mit der TheCenter MAp dauert es jetzt doch sehr lange bis der Server startet. Aud die doch sehr langen LAGs zum Teil 5 - 10 min nerven doch etwas. Hier sollte man schauen ob es denn wirklich an der MAP liegt.

    Hallo an G-Portal,


    da das Thema immer wieder aufkommt mit den MOD Updates bei ARK möchte ich nun noch einmal nachfragen wie es damit aussieht. Es wurde ja auch hier schon des öffteren angesprochen und es wurde vor einiger Zeit bereits Lösungen in Aussicht gestellt. Nun ich hab noch eine Weile einen Server bei Nitrado und dort wurde bereits eine Lösung gefunden zumindest die MODS zu prüfen ob diese aktuell sind und viel wichtiger noch man kann diese dort auch herunterladen (Also direkt auf den Server). Dies ist schon eine riesige Erleichterung da man bei MODS mit 2Gig sonst sehr lange hier am PC sitzt und es hier auch immer mal wieder zu Abbrüchen kommt.


    Ich bin zwar erst neu hier mit meinem kleinen Account aber ich bin mir sicher das dieses Thema sehr vielen wichtig ist und man hier sehr schnell eine Lösung finden sollte.
    Nun vielleicht ist da ja schon etwas in Arbeit und man kann auch vielleicht schon mal einen ungefähren termin für eine Lösung nennen.


    Ich weiß das es auch bereits einige Lösungen gibt, die aber zur Zeit meines Wissens nur auf home oder root servern laufen. Ich hab auf meinem home Server auch ein Programm laufen das auf Knopfdruck alle MODS aktuallisiert. Also Lösungen gibt es bereits die vermutlich nur noch auf dieses Interface hier umgesetzt werden müssen.


    Also Jungs (und vielleicht auch Mädels) haltet euch ran, den andere bieten hier bereits etwas an.


    Freundliche Grü0e