Posts by Mr_Hanky

    Ahoi, ich nutze den Thread mal für mein Problem auf meinem A3/Exile Testserver.


    Grundsätzlich habe ich seitdem ich den Server habe das Phänomen, dass die Difficulty Settings zicken.


    Phänomen #1:


    In der Weboberfläche bei Basiseinstellungen auf Speichern klicken, Difficulty in der server.cfg wird auf "Veteran" gesetzt, reproduzierbar zu 100%


    Normalerweise brauche ich an dem Teil im Interface nix machen, habe das Problem also vernachlässigt und auf irgendeinen Bug im Webinterface geschoben, da ich als Workaround das Setting nochma per FTP fix geändert habe. Nervig, aber OK wenn man es weiss.



    Das ging eine Woche gut, seit gestern kam dann Phänomen #2 dazu:


    Bei jedem Start des Servers wird wieder in der server.cfg von Regular auf Veteran geswitcht. Warum das schlagartig passierte ist mir schleierhaft, ausser an dem Mission File habe ich nichts geändert gestern. Ein Backup verhält sich genauso.




    Ich habe mir dann mal die auch hier im Thread erwähnten anderen möglichen Ursachen der Settingsänderung angeschaut (Profile Config und Exilserver Config), da steht alles auf Regular bzw ExileRegular. Auch kann ich mir nicht vorstellen das dort das Problem zu suchen ist, da wie beschrieben schon das Webinterface es schafft, bei jeder Änderung an irgendwas da wieder Veteran reinzuschreiben. Oder läuft da ein parsing auf "alle configs", selbst wenn ich in der Sektion die betroffen wäre (Erweiterte Einstellungen) gar nicht auf "Speichern" klicke? Da steht nämlich immer schick Regular drinn, und bleibt es auch.




    And now... I'm totally lost! :p


    Was habe ich übersehen?