Posts by satyrus666

    Hi Skipper diese Mods laufen auf dem server, das komische es ist erst seid dem neuen Patch. Alle Äxte aus den Schränken sind auch weg
    Sie kommen nicht mehr im Spiel vor , hatte Deine Liste rein kopiert und vorher gings auch



    Omnicular v1.41(538827119)
    Auto Torch(543859212)
    Egg N Poop Collector / Incubator(554678442)
    Death Helper(566885854)
    Pet Finder(566887000)
    Bulk Crafters(633831197)
    Small Resource Stacks AB(637517143)
    Medieval Structures(668239751)
    MamoRuins(680798000)
    Versatile Raft Mod(703724165)
    Platforms Plus(719928795)
    Structures Plus(731604991)
    Natural Babies(733089781)
    Sleepy Time Tranqs(740314676)
    BeaconPlus(748556112)
    Builder's Helmet(756389708)


    Landscape Blocks(761981583)
    Castles, Keeps, and Forts Medieval Architecture (Adobe Cooling, Identical to Metal Defence, No placement Restriction)(764755314)


    Medieval Structures 2(771393043)


    More Big Storage Bins v2.1(796926235)
    Upgrade Station(821530042)

    Gportal will make a Mod Section on the Serverinterface. Maybe it comes this week.
    The other way is you install it in the ftp server with filezilla but when the mod gets a other version you must allways load up he new version. the best is you wait when they have ready the mod section

    Falls es weiter hilft, es gab 2 Patches . Der erste Patch wurde von Euch auch angezeigt das der Server neu gestartet werden muss . Anschließend wurde noch ein Patch oder Hotfix nachgereicht von Steam um 16:41 Uhr ca 84kb. Dieser wurde bei Euch nicht angezeigt das man den Server Neustarten muss. Bei mir 176.57.140.10:6666 läuft der Server und ich bin auch drauf aber die Basisanzeige wird ohne meine einzelnen Änderungen angezeigt im Spiel sind sie aber noch vorhanden (Harvest erhöht etc)

    Moin FinFin, du brauchst den Charakter am Ark nicht hochladen, sondern wenn du im Ark Menu bist steht oben rechts was mit reisen auf einen anderen server oder so ähnlich , es wird dann der andere server angezeigt auf den klickst du dann kannst du auswählen ob falls vorhanden du in einem bett oder random auf der karte spawnen willst, bloß ich bekomme dann immer diesen ...........buffer und muss dann erneut auf dem jeweiligen server einloggen komme dann aber da raus was ich vorher ausgewähli habe Bett oder random Map.

    Hi Fin Fin habe dasselbe Problem. Bin von der Center zur SE mit Rüstung, ohne probleme, außer die Narcotics waren weg , die ich im Inventar hatte. Die Rüstung und alle Waffen auf dem Slot konnte ich ohne Problem rüber bringen. Danach wieder zur Center mit Wüstenrüstung und Bauteilen. Konnte dann aber nicht im Bett in der Base spawnen , denn das spiel brach ab. Musste mich dann erneut auf dem center Server einloggen war dann auch sofort in meiner Base ,aber ohne Wüstenrüstung und Bauteile. Die Waffen aus dem Slot waren aber noch da. Ich war noch nicht mit Dinos da muss ich noch testen aber es gehtn ur mit hochladen und dann am besten eine Base neben dem Ark bauen. Bin auf SE beim grünen Ark. Du musst auf beiden Servern erstmal die gleichen Mods haben , wenn Du dann einen MOd nicht auf einem Server haben willst musst du ihn in der game.ini deaktivieren (Enagrams) sie die Anleitung von Skipper hier Ark´s Cross Travel modifiziert nach Skipper´s Art
    Ich denke auch das es an den Abstürzen liegt wenn man von SE zurück nach Center reist .

    Twolff hat recht ich hatte den DifficultyOffset auch nicht gefunden, Gestern. Wußte nur vom Ark Forum darüber Vielleicht solche Änderungen an alle Kunden per mail schicken , oder hier im Forum einen Thread (ne Art Patchnotes, aber für die Server) wenn Neuerungen im Dashboard usw sind . Es gibt hier im Forum schon einige Threads darüber.. Ihr könntet eigentlich Twolff bei euch einstellen, denn er hat einigen Leuten geholfen.

    Hallo T. Meinst Du das Level Cap bis 150 in der ini? Sonst keinen Level Mod. Habe OverrideOfficialDifficulty noch nicht in die ini eingetragen. Nur bei Basiseinstellungen Schwierigkeit = 5
    (Ist dann das Difficulty Offset) d.h. ich muss jetzt noch in die ini den OverrideOfficialDifficulty=7 eintragen um z.b. 210er wild Dinos zu haben?

    Welche Mods haste ? Habe den Struktur plus auf beiden Servern gestern rampe gebaut und von se nach center mitgenommen, war weg versteh nicht warum das bei mir nicht geht.

    Habe das Problem beim Wechseln der Map auch .
    Welche Stack Mods hast Du auf beiden Servern?
    Wegen den Baustrukturen weiß ich mit dem deaktivieren auf dem Server wo diese Mod nicht drauf sein soll. Ich lass das aber erstmal da sich nur die Punkte ändern, nehm das später in Angriff. Momentan nervt mich eher das Teile verschwinden.
    Ich habe auf beiden Servern diese 2 Stack Mods drauf:


    Resource Stacks Scorched Earth
    Resource Stacks AB


    beide vom selben Modder